Note spacing

I’ve put this passage into one system which seems to cause the spacing issue in bar 5 - anything I can do to adjust it?
Psalm 84 Full score 1.png

I had this problem in a similar situation. My question and Daniel’s response are at
https://www.steinberg.net/forums/viewtopic.php?f=246&t=103843

You’ve certainly squeezed a lot of music onto that system… :slight_smile: So it could benefit from a slight reduction in Space size (Layout Options.)

The reason it’s happening is the interval Ab-G, but I’m not sure why. Feels more like a bug to me.

Never noticed the thread Derrek is referring to, but I managed to fix it by entering a Note Spacing Change on both beats in that bar, setting the first to around half the value, and the second to restore it to the default setting. That seemed to give a better result than reducing the default values…
NSC.jpg

Daniel’s answer works, as Derrek says like a dream - many thanks indeed. Will explore the other Note Spacing option as well.

That’s a great-looking Psalm sheet, Behemoth. My compliments.

Returned in spades, Daniel - not least for your and your team’s amazing work on Dorico - it’s an incredible piece of kit. I’m really looking forward to exploring its capabilities.

Is the note spacing change for the entire document or just selected notes?

Never mind, I see it’s for the entire document.

Changing the note spacing in Layout Options is global to each layout, while a note spacing change can be inserted in the score and will affect the following music.

I don’t quit understand your statement:

“while a note spacing change can be INSERTED in the score and will affect the following music”.

How can note spacing be “inserted into score”?

That’s a very good question. It is (was) supposed to be availble from the Edit Menu, but apparently has been removed for some reason. I had assigned a keyboard shortcut to it earlier so didn’t notice until now. But it’s there and works as expected here…

Thanks very much.

It’s in Engrave mode, It’s under the “Engrave” menu. Works great. Never knew it was there.
Thanks again.

Ah, thanks for the correction! When I checked my key commands, it was listed under Edit and not Engrave, hence the confusion :slight_smile: