Note volume on selection

I am really enjoying the update. However, one thing has changed: when I select a note, the volume is frighteningly loud - much louder than before the update. I cannot find a setting the change this. I recall seeing a post about this, but I can’t find it, here. Perhaps it was on the FB page?

Thanks.

Oh, and Bravo on the update!

use the mixer (button in top right) and set the basic volume (balance) for each instrument

Thanks - I have done that. The issue is that lowering it helps, but then I have raise it each time I use the Playback function. Previously, the volumes were much lower. I’m thinking there must be some input setting to adjust, short of muting it altogether.

Appreciate the response!

I also noticed it.
It looks like, when selecting the dynamic is switched off.
I’m not sure whether it was also the case before in 1.1?

This isn’t something that has changed, to my knowledge. However, one thing that may affect this is whether you have played the score back. Try pressing play and then stop to see if that initialises the controllers for the dynamics.

Having done playback doesn’t affect velocity of a new selection. It’s always velocity=100. This is different than how it worked previously. The following shows a trace of some played back notes followed by three selections all at velocity of 100.
midi trace.png

Same issue here with Dorico 2.1. Volume is 80dB during playback, goes to 120dB when selecting a note. Anyone knows how to fix this?

There’s no way to change this at the moment, I’m afraid, but it’s on our backlog.