NotePerformer not making sounds

I have recently installed Dorico SE and planned to buy the Pro version soon. The software works perfectly as does the default soundfont HALion Sonic SE, but NotePerformer does not. Switching to NotePerformer from Play > Playback Template doesn’t do anything. The sound stops and clicking the E button next to NotePerformer in the play tab does not open the mixer or the little tutorial. Not sure how to fix.

From Dorico’s main menu please choose Help > Create Diagnostics Report. That creates a zip file on your desktop, please attach it here.

Try looking at this thread. I had the same issue and was able to resolve it.

https://www.steinberg.net/forums/viewtopic.php?f=246&t=190663&p=1007734#p1007734

The forum is telling me the zip file is to large.

I tried what tba said and it did not work

Then either send it via e-mail to ‘u dot stoermer at steinberg dot de’, or - if it is also too big for that - use a file sharing service such like DropBox and post the link here. Thanks

I have sent it

Thanks for the data. It is strange though, NotePerformer does get detected by Dorico, you have the latest version of NP, so as it looks from the log data, it should work.
What if you start a new piano project from template, enter some notes, then go to Play Mode and choose Play > Playback Template. In there choose the NotePerformer template, then NP should get loaded and when you hit play it should sound.
What is happening with you?

The sound works with HALion but when after I change it it cuts out. There is also no exclamation points around NotePerformer.

Hi.

I´m having the same problem - or almost the same. After I updated to Dorico 3.5 NotePerformer doesn’t play. It appears in VST Instruments with exclamation marks before and after (!! NotePerformer !!) and, when I press the arrow down is not there (or is represented by —). I tried the new piano project as explained above and also tried the whitelisting method used prior to NP3. All in vain. Dorico doesn’t find NP or doesn’t allow it to be recognised. Maybe was it the update to MacOs 10.15.5?

I am using Dorico 3.5 and NP3 on a MacMini.

Hi G. Bernstein !
Are you absolutely positive you have the last NotePerformer version? (3.3.1)

I wasn’t, now I am. I just reinstalled NP from Wallander’s website, so now it is NP 3.3.1. Still exactly the same problem.

Ok… See posts #2 and #3, Ulf will maybe help you when it’s daylight in here (4am now…) even on a Saturday. You could have the same issue as the OP.

Mercy Marc!

I did what Daniel had posted (on Preferences etc) and it worked! Thanks for guiding me through the jungle on information.

Guilherme

That’s great! Thanks for the feedback!

Hi Pandaman,
I know there are no exclamation marks around NP, because - as I wrote - Dorico does detect NP, and it is not blacklisted.
But I do have the feeling that something is wrong with your NP installation and suggest that you reinstall it. Should that also not help, I can offer to have a screen sharing session where I can see from remote your desktop and we can go through a couple of things together.

After reinstalling NotePerformer it is still behaving the same

Shall we have a screen sharing session then? Please answer via mail and we’ll sort the details.

Update: The problem seems to have been the installation locations of Note performer and Dorico. After installing both Dorico and Noteperformer to their default locations in the C:/ drive, (boot drive), it seems to have fixed the problem.