NotePerformer playback rescued

tldr; try turning it off and turning it on again

I thought I’d share this in case other NotePerformer users run into a similar issue. I’ve been orchestrating a 25-minute piece using Dorico with NotePerformer over the past couple months. All has been working great until this morning, when the violin playback of the section I thought I had finished last night was wrong and awful in several ways, especially uncalled-for breaks between notes, and artificial harmonics transposed into the stratosphere.

The issue persisted after a full System Restart.

I solved the issue (whew!) by:

  1. Changing the Playback template to Halion Pro
  2. Changing it back again to NotePerformer
  3. Saving the project
  4. One more Full System Restart for good measure.

I had noticed yesterday when I created a divisi section that I had accumulated a total of 8 NotePerformer instances when my orchestra is not huge. I thought at the time that I might want to look up how to consolidate those at some point. That may have been the issue, but the above is what I tried first. I now only have 3 NotePerformer instances, which makes more sense.