Notes border in key editor

I find intensity/color of notes border in key editor very uncomfortable. When i draw several notes each after other i hardly can see where one ends and another begins, because of almost invisible borders they like stick together. I only can see border if i select these notes, or if notes have color like deep blue (low velocity)

As you can see on screenshot - the higher line of notes is almost like one big note, and the lower line of notes is selected and we can see the actual size of each.

Can i make border always be brightly visible, like if they were selected? I could not find this option in preferences. I also tried to change velocity colors, but it doesn’t really help.

Screen Shot 2012-10-09 at 4.02.20.png

You can set different displaying of colour of MIDI notes. You don’t need to use colour by the velocity. I’m using color by the track, which is much more better, for me. I made my own set of track colours, so I can see it quite good.

But in fact, I agree with you. Default settings is not good.

Your screenshot suggests to me that you have “Show Note Expression Data” active (it’s the button with two triangles in opposite directions). Normally, at the amount of verical zoom you have there, not only should you be seeing the event boundaries, you should also be seeing each note event’s pitch.
But I agree… even in Note Expression mode, the boundaries should be a bit more clearly defined.

oh, thanks a lot! i dont use note expression (because none of my plugins support it)), so i just turn it off!
By the way, can i remove these note pitch letters?

The only way is to reduce the vertical zoom (with the “+” and “-” widgets at the bottom-right of the Key Editor window).