Notes don't appear in Play mode after MIDI import


I can see notes in Write, i.e. Score but nothing in Play even though I can hear them.

Is there something in particular I need to do?

Other score editors don’t seem to have a Key Editor, and is a reason for steering towards Dorico but I’m rather baffled as to why notes on the piano roll simply don’t appear.

That does sound odd. Can you attach your project here (zip it up before you try to attach it), and I’ll be happy to take a look for you.

Hi Daniel,

I can try another file but as this was an export from Cubase I am at a loss as to why.

I tried renaming the part in Cubase to “Piano” but in Dorico it only imports the first Stave, the rest are called “Pno”.

I also tried MIDI file type 0 to no avail.

Also, the song doesn’t even play, even though all the information is visible in Write.

MuseScore imports but quantizes in an odd fashion. Sibelius on the other hand has no issues at all, notes are on the correct Stave, no tempo problems and no incorrect quantizing.

I am using version 1.1 but I am worried that by the time this is sorted my trial will run out and I won’t know if it is something I will purchase or try and get away with something like MuseScore.

I have another USB eLicenser so can try after the next update.

Thank you for writing.

I realise you say you have decided not to use Dorico and to use Forte instead, but I would still find it helpful if you could attach the project here, so we can check whether or not there is a bug that would affect people who will use Dorico in the future. Thanks!