nothing in specific layout

Hi, there. In my arrangement in a specific singer layout named “Thomas” nothing appears. No Title, no staves etc.
In the score everything works perfect.

What could be the problem? all of the other 12 systems behave normal. (1.94 MB)

Zip up the file and attach it here :slight_smile:

Could it be you have unselected the flow for the player?
Setup>Left panel, right-click on (Thomas) Player>Flows.

[edit] ignore this comment now you’ve posted the file, it’s not related.

I confess that this one has me a bit stumped. What I suggest you do for the time being is create a new custom score layout and assign the Thomas player to that layout. You should then find that when you view that layout, the music appears: you can then make it look like a part layout by going to the Layout Options dialog, and on the Players page, switch on multi-bar rests, and on the Page Setup page, set the master page set to ‘Default Part’.

For some reason you’ve edited your master pages in such a way that they include all flows and all players EXCEPT Thomas. Fix that and you’re sorted!

…and Daniel, you’ve disgraced yourself by not spotting such an obvious thing :wink:

Brilliant Leo!!!

I ran into a similar issue on a recent project, that was sort of similar. I was trying to remember what I did, and could not at the moment. Your solution fixes it.


Thanks Daniel and pianoleo. But sorry, but i don’t understand, how to do this. Setup Mode I suppose. Or Engrave?

Engrave mode. Look at the right panel, down — Masterpages.
Double click those default and first masterpages, this will get you to the Masterpages editor. Once it’s open, you can check the settings of the music frames, and especially the last one where you tick the players included.
Hope it helps !

Oh I see Marc has just answered. I did a screenshot so will add it in here.

Thank you, guys, you’re great!