Novation Automap shut-down errors

I thought the 6.5.3 update would finally solve the problem, but it didn’t. Is this error going to continue with C7? I’m starting to wonder. :unamused:


SOLVED! I originally had removed all Automap files on my C:drive (including the registry), but no dice. In a last ditch effort I manually searched again and found 1 automap file that never showed up in the search…because it was had a parenthesis around it like this: (Automap). Evidently the parenthesis stopped the windows search from spotting it…which must be a Windows 7 bug or something. All is well now! :smiley:

I still find it strange that the first version of Cubase 6 had no problems originally with this, but it was only the first C6 update and everything since that did not like the (Automap) file.

No shut down error here. How many thousands of users are affected?

Have you contacted Steinberg support on the matter to see if they can work out if it’s quicker for you to fix it?
You’re more likely to find a fix that way than on a user forum.

If you feel that it affects thousands, has been around a long time and is being ignored both there and at the support level and is affecting your business then I’d write a letter on company headed stationery to the head office to inform them of the low-level omission of support on the matter.

THE shut-down error?

I am not experiencing any errors during shutdown. Could you please elaborate?

Drives me crazy too. Last word was they were working on a fix. It will be ready when it’s ready.

I’m not sure where you came up with your “thousands of users are affected”. :confused:

My problem is regarding this: https://www.steinberg.net/forum/viewtopic.php?f=19&t=3291

Obviously MANY people have had and continue to have problems with this.

And apparently NONE have contacted support on such a serious issue? They’d certainly hear about it from a LOT of commercial studios if it was a widespread issue.
Looks like a software conflict to me. Probably / possibly connected with system checkers, maybe AV (but that’s less possible these days). Some app running in the background especially if it’s intermittent. Could be hitting Cubase but more than likely hitting the soundcard driver which then snowballs over Cubase.
My dollars there the other side of the ballpark. Hard for Steinberg or the user to track though.

Hi guys,

we have already investigated the issue and found some solutions.
We had some support requests related to this.
Every, really every case was related to a third party VST Plug-In or a third party software.



The wrapped Novation Automap- VST- Plug-Ins software and the controller were the biggest problem.

Novation already knows from their problem and they are working on a solution.

Here is an article with further information:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-crashes-on-quitting-the-application


Best regards,

Marcus

Thank you Marcus. Information is good for the forum.
If you can do it I think we’d like to see more like this input as it saves inter-poster confusion as we all contrive our own guesswork in cases like this.

Hi Conman,

I will try to provide more useful information as fast as I can.


So feel free to pm me, if you are in need of additional information (hopefully I will be able to…)


Cheers,


Marcus

I stopped using Novation Automap back when I was using C5. I didn’t have this problem initially with C6. It started after the first C6 update and have never stopped since with any other update. I can boot up C6 and load absolutely nothing, then shut down and the error rears its ugly head. It’s very strange. There is one thing I forgot to try, though: I will try later today to rename all my VST folders and see what it does without C6 scanning a single plug-in at start-up.

Have you also tried a shutdown with all USB controller hardware disconnected, if you have any?

I have this problem regularly every day on my Macbook.

I hope they fix it. But to be honest I simply force quit Cubase if it happens. Its annoying and they should have it high priority, but in general Cubase 6.5.3 seems pretty solid during actual use for me.

I am in contact with Steinberg Support regarding this issue. I have tried almost every hardware and software combination but still get crash on quit once in a while, specially after running Cubase for more than an hour or so. There are several topics on this issue in this forum.

Yes, there are vocal threads on the issue and no-one seems to have any friends (fellow students, other local studios)who use Cubase to go to to see how theirs is behaving.
You see if it doesn’t happen for everyone it’s unlikely, however forthright one is, that it will get fixed on a plain old user forum.
So it happens when you changed Cubase? That is a common problem and happens for the first few months and even a year after a new release, there’s always a bubble of “When I upgraded…nothing works! WTF!” etc
I see it a lot and it always calms down.
New programs and drivers do tip switches as they use different protocols and resources. Mostly they’re solved at the user end after a read of the “read me” file. At least they are at my end. Not always the case I know.

Good point; when I have my Midisport USB MIDI interface on while using Cubase, it will hang on shutdown. If it’s off, it will not.

Question for Marcus; is there development in the direction of informing users what Cubase is waiting for while trying to shut down?

Conman, believe in it! Believe it can be solved for everyone!

I have tried (on Mac OSX 10.6.8):

ALL USB’s unconnected except the eLicense key.

All VST moved out of the VST folder.

Cubase folder in preferences deleted.

No project open.

No FireWire connected.

No programs running except Cubase 6.5.3.

When I quitted after 70 minutes Cubase crashes.

Yay! Don’t gimme no negs, man! At last someone sees what I am about.
Can’t be solved for everyone but it ain’t all Cubase.

WHY?

You can fix it in 1 second.

Delete your plugin directory.

Incorrect. This has nothing do with plugs.