Novice Cubase LE4 user, no sound when recording

Hi All


I have trawled the forums here, and searched through google, for a resolution to this; however I keep going round in circles trying all the different options people are suggesting for “no sound when recording”. I have exhausted options in trying to self fix this but no joy. I am also a complete novice at recording equipment (obviously :smiley:). I post below what I have set up so far.

My Piano: Kawai CN33
My operating system: Windows 7 64 Bit, 4GB RAM, Intel Core 2 Quad.
My recording hardware/software: Lexicon Lambda / Cubase LE4 (Installed Cubase_LE_4.1.3.853_hotfix ) - All Licensed and Activated.
ASIO4ALL_2_10_English Driver installed on PC.
In Cubase LE4 -> Devices -> Device Setup - > VST Audio System is “ASIO4ALL v2” as the ASIO Driver.

My piano is connected via lineout to the Line 1 of the Lambda. My Lambda is connected via USB to my computer. These are the only 2 leads in the “chain”.

In Windows Sound Devices - Playback: Green tick is on “Speakers - USB Audio Device”. When I click on properties for this, and then go to “Levels” I see Lexicon Lambda In/Out as a slider.

In Windows Sound Devices - Recording: Green tick is on “Lexicon Lambda In/Out - USB Audio Device”. When I click on properties for this, and then go to “Levels” I see Lexicon Lambda In/Out as a slider.

Testing:

I have plugged headphones into the Lambda and when i hit some keys on the piano, i hear the notes in one side of the headphones ( a little low even if the monitor levels are high). The LEDs on the Lambda go up and down so signal is getting to the lambda.

To try and record some notes, I use in Cubase “File -> New Project -> default” (the save folder for the project files is on my windows desktop. I then go to “Project -> Add Track -> Audio”, then in the “Add Audio track” popup window it shows (Count 1, Stereo configuration, LR speakers". I hit ok. “Show Inspector” is enabled. The “Record-enable” button is red. I click “record”, play some notes on the piano… and … no sound is recorded.

Hoping someone can help me in pinpointing where in my configuration it has all gone wrong :slight_smile:

Thanks in advance… if I havent posted enough info please say what you need.

Steve

Why aren’t you using the ASIO driver for the Lamda? You shouldn’t use you interface for Window’s sounds, at least until you get this sorted. Did you set up the proper buses in VST Connections? If you’re recording a mono source, you should be using a mono track. In record mode, the monitor button must be enabled, but dis-abled for playback. Setting the Pref for Monitor Style to Tape Machine does this automatically.

Hi MashedMitten

I just changed the ASIO driver back as indicated, checked buses which are fine. Switched the recording to mono source, turned monitor ON for recording. Delighted as now all works just fine :slight_smile:

Thanks for your prompt reply which has solved this issue.

Cheers… appreciated :slight_smile: