Nuage install

Do I have to reinstall Nuage to make it work with N7? It doesn’t seem to register with Nuendo, both show up in workmanager but there’s no options for Nuage in Nuendo.

Strange, normally it should be transparent.
You did move Nuendo 7 from the Devices DAW list to the Workgroup (in the Workgroup manager)
No Nuage stuff within the Devices List?


Yes it seems a little strange…

Everything shows in the workgroup manager, all with green lights.

In Nuendo Device manager I get Nuage HA Remote Setup but nothing else. Tried reinstalling Nauge tools aswell but made no difference. (yes 1.70)

When I auditioned Nuage for a month at my studio, I had a similar problem. At that point I was on N6 and just going to N6.5, I could not get Nuage to see N6.5, not matter how many things I uninstalled and reinstalled. I got pretty severe and even went in and manually deleted everything associated with all of Nuage, including Dante. Even searched the Registry and did the same thing. Spent time with support.

Never got it to see N 6.5, only the N6 that was on there initially. Somewhere there has to be a pointer that determines which Nuendo executable is THE one. But at least in my case, i/we never solved it. Since it was an audition, I just used N6.

Fredo, are you guys Mac or PC? I am PC, obviously. And for the record, Nuage is very well done in it’s integration.

I’m on PC.
Installed many different Nuendo & Cubase versions on different machines, and I’ve never seen that problem.
Drop a mail to the Yamaha people, they should be able to help you.


Hey, problem solved. -)

It was my local firewall that didn’t have the correct rights, and I need an external admin to set that up so took a bit of time to nail the problem.

Maybe something you should look into as well Getalife?


Glad you got it resolved. Since I was evaluating Nuage, and at a busy time, I just went with N6 for that process. Though Nuage is quite well done, for my work flow I ended up going another route, so it’s not an issue for me.

Sorry to hear that.
What were you missing? What is the other “route” that suited your requirements more?

Just asking, 'cause I pretty much did the complete tour of Controllers, including the S6 (Which is an encridible console for mixing), but haven’t found one which is as deep, easy to use and complete as Nuage.
Just curious …


I’m not really “normal”. I prefer to customize and build an environment tailored to me, since I’m a private facility. I am the only client. As such, I have no need to accommodate other engineers or impress with a “name” console/controller. Having owned and operated commercial studios beginning in the 80s I’ve spent a lot of time working with the Euphonix 5 Series and looked at most other options as well. The Nuage/Nuendo combo is easily the most fully integrated package anyone has done to date. For a commercial studio with varying engineers, it makes a ton of sense.

Anyway, I ended up with 2X Artist Mix, a FaderPort, a large USB Keypad labeled with dedicated Macros/Key Commands, and a 27" touchscreen in addition to the other 4 monitors attached.

That may sound odd, but it’s fast and effective for me. The dedicated and labeled keypad has made using things like Pitch & Warp much faster by grouping all the relevant keys and commands adjacently…no need to move my hand or even look that way. With N7 improvements in View, Plugin Managment, etc, I find myself moving very quickly with one hand on the mouse and one on the keypad.

Works well for me, but likely a nightmare in a room used by varying engineers.

I fully understand, just tought that you went for another controller.
Just curious.


Since this is the only Nuage post on N7 so far let’s continue here… :wink:

How can I take advantage of the new window freedom while using the Nuage? The “always on top” function seems to be overridden by the Nuage fader section, so for example I can’t drag the pool or media bay window across to the monitor that is showing the fader section.

That is a problem, of which I have been told that they are working on it.
You can temprarly move the “fader screen” away by holding Ctrl/shift/alt, and changing the screen number (Top right / Section Control).

I have a 4th screen, only for displaying Meduabay, pool, etc … So I am not to bothered with that problem.


Ok, thanks, let’s wait and see then. :slight_smile: