Nuage Workgroup Manager Problem with Yamaha Nuage system


I’m using on a Yamaha Nuage control surface at work. 2 days ago, I tried re-installing “Tools for Nuage” V1.7.1 in order to overcome a very minor problem. However this caused a catastrophic problem and now I have lost all Nuage capabilities! The Nuage Workgroup Manager does not launch and every time I try I get “The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.” The PC I’m using is a Windows 7 SP1 machine. I tried reinstalling the latest Visual C++ redistributable packages but that did not help.

Has anyone encountered this problem? Does anyone have suggestions?

Sorry, can’t help you.
Nuage is running for a couple of years now, and never had a problem.
Get in touch with the Yamaha people.


Thanks for your input. I’ve already reached out to a Yamaha representative. In the meantime, does anyone else have suggestions?