Nuendo +0.3 Asks a licence for Padshop 2

I installed Nuendo 10.3 and it seems that Padshop 2 licence is missing. I have a Padshop Pro licence on my e-licencer maybe this is creating some trouble.
Thanks for your help


Hi Morphbay, this sounds like a license issue (meaning your license database might not be up to date).
Please can you install the latest eLicenser Control Center using this link: - and let us know if it helps.
The Padshop Pro license should not cause trouble here… Thanks for a short feedback. best wishes, Tino

Hi - same issue here. Latest eLC, synchronized etc. Getting the “missing license for Padshop 2 Presets” error.

Same here…
Did a reinstall of Padshop 2 with its content… Still the same error…

I can confirm that installing the current version of e-licenser solves the issue.
Though: I had a e-licenser v12 on my systems, which was withdrawn due to some issues, so in order to propely install the current (v11)version, I had to un-install v12 using the (included) uninstaller first.

Niek/ Amsterdam

Thank you Niekbeem - I also had V12 eLC, unisntalled it, and went back to the latest V11 version. This solved the issue.


Same here, I had elicencer v6.12.1.1267 installed and rolling back to v6.11 solved the issue
Thanks for helping me

:slight_smile: Glad that helped!

Niek/ Amsterdam