Nuendo 11.0.41 unresponsive in Windows 10

I just built a new PC and I’ve had a problem occur a few times already. I will be working and during playback, Nuendo stops responding to mouse clicks and key commands. The song is still playing back but I can’t stop it or do anything. The computer is fine doing everything else. I can do all other tasks but Nuendo won’t respond. I end up having to open the task manager and stopping Nuendo. Of course, that crashes the ASIO driver for the Lynx Aurora. I then have to reboot to get it to start working again.

This may not be a Nuendo issue at all but I wanted to see if anyone else was having a similar issue. Up till the new build of the computer, I had only got to Nuendo 11.0.40. I hadn’t installed the 41 update.

Windows 10 - latest build will all updates installed
Lynx Aurora
Asus Maximus XIII Hero mobo with i7 11700k cpu, 32 GB ram

A few questions:
1 - What Power scheme are you using?
2 - How many tracks and plugins are active?
3 - Is ASIO guard active?
4 - Is Hyper-treading disabled in the bios?

1 - What Power scheme are you using? - Ultimate Performance mode
2 - How many tracks and plugins are active? - probably 100 tracks and a couple hundred plugins
3 - Is ASIO guard active? have to check - can’t remember
4 - Is Hyper-treading disabled in the bios? - not yet

I’ve been a little in question about some parameters in the bios that I normally change. I did not do these changes yet, as I’m wondering if they are necessary in recent computers.
Boot Performance Mode
Intel Speed Step
Intel Speed Shift Technology
Turbo Mode
CPU C-States
Dual Tau Boost

Never had any troubles with my previous build Z270 chipset. the new one is a Z590. I had disabled hyperthreading and c-states on that computer. It is just an odd thing. It’s like Nuendo freezes or hangs, yet audio is still playing back.

The problem is not related to a specific project. I’ve had it happen on three different projects.

Real-time audio processing requires exclusive access to threads, and does not respond well to Windows management of thread sharing (i.e. hyper-threading). Even on my 32 core 256GB ram system I run, it craps itself if hyper-threading is not disabled. And, the problem you are having with loosing control of your system during audio playback, your session has already crashed. And the dump-logs will not be helpful if its a SMP issue (Intel’s Bios naming convention for hyper-threading).

Here are my recommended PC Audio System Settings, as a starting point:

1 Like

Thanks for the help. I have disabled hyperthreading and I also disabled c-states. Possibly, the two of those will help me get the most of the new computer and Nuendo.