Nuendo 11 crashes after updating to SpectraLayers 8.0.20

After updating to SpectraLayers 8.0.20 Nuendo 11 crashes on loading projects containing SpectraLayers 8.0.10 ARA regions. Will try and revert to 8.0.10.

8.0.10 download urls via @Robin_Lobel:

Any luck?

Sort of. I could fix it with a couple workarounds:

— opening the Nuendo arrange crashes after updating to 8.0.20

— Reverting to 8.0.10 > same problem, crashing on project load

— workaround: importing all tracks to a new project. This worked, yet all SpectraLayers editing vanished / all SL ARA regions were resetted. Then, redoing the SL edits in the fresh project with imported tracks via opening the “old” ARA regions worked, yet Nuendo would not write any new files to the ARA folder which lies in the project folder. My conclusion: something must be up on the ARA end… SpectraLayer re-editing of “old” regions in this fresh arrange, saving it and reopening did unfortunately result in the same crash again.

– solution: getting rid of all “old” ARA SL regions, “recutting” those regions that will be freshly SL ARA edited. Only then Nuendo would write the new ARA files in the ARA folder and the project can be saved and reopened. This behaviour was true for both 8.0.10 and 8.0.20 on my end here.

1 Like

Thanks. I’ll make a note of this, in case I run into problems with Reaper.