Nuendo 11 freezing for 20 min when scaning VST3

I’ve just bought new Nuendo 11 (update from 8) and i have few problems with it.
Nuendo is freezing during the start up when scanning VST3 and after about 20 min vsrscannermaster is sending a crash raport. After 20 min it’s opening but… I can not see even steinberg plugin like Retrologue Padshop pro spectra layers groove agent 4 etc.

I’m on Catalina Mack book pro 15 inch retina intel I 7 and 16 gb of Ram

please advice

vstscannermaster.pdf (54.9 KB)

I had the same a while ago . It turned out to be a corrupted or faulty third party plugin.
Not sure anymore which it was… I uninstalled all of them and when Nuendo startet up properly again I added the plugs chunk-wise till the eveldoer was singled out and erased.

Thank you for your answer.

I’ts little strange but nuendo 8 is working properly with my plugins.

the crash file is uploaded in pdf

I’ve tried to open Nuendo with only steinberg plugins mode but couldn’t find pad shop retrologue groove agent 4 and many more steinberg plugins

Hi damianm,

You might have to install those instruments separately, using the Steinberg Download Assistant.

Nuendo only uses 64 bit plugins, I bet the one crashing is only 32 bit or something like that.

Thank you for your reply noeqplease.
I had everything installed thrue download assistant and reinstall several times but still nothing.
I check in vst3 folder and there are all synths in vst3 format. I tried to rescan plugins in VST3 manager and still nothing.

A propos freezing I remove vst3 plugins from the folder and started nuendo again and still is freezing on scaning VST3 hm…
It’s strange but it should find the wrong plugins and move it to block list folder…

1 Like

Nuendo 8 is also 64bit and works fine

I think you should do as Big_K recommends, and remove ALL third party plug ins… PITA I know, but since there isn no other way to know which is crashing your Nuendo…

Do uninstall them if they come with uninstall apps or their installer offers an uninstall option. consult their websites.

Then restart your computer.

Then Nuendo might see the Steinberg plug ins, if it is able to run the plug in manager all the way through. The Steinberg plug ins are just like any other plug in, they do have to be “seen” by the plugin in manager app before you can see them and use them inside Nuendo.

IF Nuendo still does not open properly after you have uninstalled ALL 3rd party plug ins, then come back, hope you do ger a crash report when it does, so someone here can help you further.

Nuendo 8 used both 32 and 64 bit plugins. Nuendo 11 does not do that. Totally different. Don’t let this confuse you.

This is also available, if you haven’t tried it yet …

Safe Mode Dialog (

1 Like

If it does indeed ignore all third party plugs at start-up it might be a fast way to find out if the evil comes from those. Could be, though, that it still wants to check them to set them aside afterwards. Still, there can’t be any harm done in trying.

1 Like

Thank you guys for your reply,

Yes, I tried with the safe mode several times , when deactivated third party plugins nuendo not freezing, but there are missing steinberg plugins too like retrologue padshop mistick, spectra leyers etc. All visible in vst3 folder but…
I uninstalled all plugins except UAD (I can’t do this it is my main system and I’m extensively use them) and still is freezing on start up.
Please advice

I’m using last software from UA

I would bet that is what is causing the issues. I have had issues with them in the past, they are not immune from bugs.

I would uninstall even those, then reinstall the Steinberg plug ins, and scan them first, so you have them.

THEN start installing other plugins, one company at a time, until you find the bad bois.

VST3 folder is empty I left only Steinberg plugins even I remove spectra leyers and still i freezing.

UAD plugins are in vst 2 so they don’t have anything to VST3 plugins and they are legally approved for Nuendo 11

Although they are “approved” by UAD, only the 64bit VSt2 plugins will/might work.
But if you Google “UAD + Vst2 + Nuendo” you’ll find pages and pages of problems.
Temporarely rename the folder where the UAD vst2 plugins reside and fire Nuendo.
You don’t have to uninstall them to test this.
Also, have a look if there aren’t any 32bit vst2 plugins installed.
Some applications just install everything.


1 Like