Nuendo 11: Issues making Atmos mixes from stereo sessions

I tried opening previously mixed stereo songs and then setting up the renderer/authoring and all that, same as I do when making a new Dolby Atmos project, but it doesnt seem to work consistently.
The most common problem I notice is the panner not switching to 3D and also many tracks not assigning to objects.
Any clue?

I can’t answer your question though somewhat in the same place demoing Nuendo. What with the majority of today’s VST samplers, libraries, synths all recorded or designed to produce extra wide stereo, how does one resolve such stereo tracks to objects for positioning in atmos/ambisonic sound fields? Is it narrowing the field or render to mono? It’s probablyy staring straight back at me but I haven’t seen it yet!

Per the manual, you have to have some sort of multichannel output bus as the master in order for the 3D panner and Atmos object assignment page to work properly. Stereo master outputs only load the L-R panner.

I struggled with this same problem until I found that part out.

1 Like

Thank you! Much appreciated!

I eliminate the stereo out altogether and leave only the 7.1.4 out specifically to avoid confusion. At least for a year or two until working in Atmos is as comfortable for me as it is in stereo.

However, you may have the answer there just the same. I use a lot of grouping during stereo mixing so that I can, for instance, pull one fader to bring up the entire drum set, compress all of the individually miced backup singers as one, etc.

It’s very possible, even probable, that the output is the issue. Next time I’m trying to switch a stereo mix to an Atmos Music mix, I’ll check.

Any idea why some of the meters in the mixer window don’t work in Atmos, even though the audio on the track is playing as its supposed to, while some meters work fine on other tracks? Seems like that could be some odd routing issue as well.

It seems when a track becomes an object track, the routing to the renderer (and to the “object Panner”) takes the signal away from the “main panner” metering point.
Your meter setting is probably set to “post panner”, “post fader” will show them work again.
I would appreciate a “pre fader” meter option, but I lost hope that it will ever come.


1 Like

Ahhhh… You may be right. Makes sense. Thanks. Not a deal breaker issue because I can use plugins and/or the real meters right in front of my face on the hybrid console and I’m obviously not basing decisions off of the meters anyway BUT I’m used to seeing the meters so it kind of bugs me.