Nuendo 11 locks up when saving the session the first time


We brought two new Nuendo daws online and are having a strange problem with both of them. Creating a new session from a template then attempting to save it, approximately 1/2 or more of the time Nuendo will stall, become non-responsive, and a force quit is necessary. Launching Nuendo again, creating the session again into the same folder, it will usually succeed in saving but occasionally will stall again. We keep trying until it succeeds then future saves are fine. We performed a number of troubleshooting procedures but were not successful.

  • MacOS 10.15.7 Catalina fresh install from wiped drive, latest OS updates.

  • Mac mini 6,2 quad with xMac Server and RME Madi card

  • Nuendo 11.0.41

  • The template was a simple multi-track record template, no plugins.

  • No third party anything installed except RME and Nuendo.

  • Set Nuendo prefs to factory default, same results.

  • Created a new template from empty, same result.

  • Used a template from another good daw, same result.

  • Created a new EMPTY session, same result.

  • Permissions look fine, and we can create the new folder.

  • Attempted with multiple external drives and also the boot drive, same result.

  • Installed Nuendo 10.3.10, same result.

Finally on one machine did the following -

  • Wiped the drive and reinstalled Catalina then Nuendo 11.0.41 again, same result.
  • Wiped the drive yet again, installed Mojave 10.14.6, installed N11.0.41 and so far working fine. Keeping the other machine on Catalina for now due to a long time figuring out an eLicenser issue.

Any suggestions? Not the drive, not permissions, seemingly specific to Catalina, maybe, but I know others are using Catalina. Thank you for any assistance.

I’d run Onyx for Mac… which goes through and repairs permissions etc. And then see if things get better from there.

Have a look at this post, it sounds very similar to your issue:


Hello ClendeningSound,

Thanks for the link. I tried disabling the GPU acceleration as mentioned and through 4 Nuendo relaunches it worked fine which was better than before, haven’t tried any more than that while we’re in active production. We have this same hardware and OS setup on several other non-Nuendo daws and don’t have any issues that I’ve found, it appears to only be with Nuendo for us.

At this point in time the largest reason I was updating all our systems to N11 was for the GPU acceleration. The features are nice but the GPU benefit is better. Now I can’t use it which is disappointing. I may have to downgrade to Mojave which is also unfortunate.

Thanks again for the response,