Nuendo 11 + Nuage Graphic Freeziing

I have a problem with freezing graphics (audio works) on Nuendo. My whole system is with Yamaha Nuage, 4 monitors + TV. The graphics freeze briefly every few seconds. It is quite irritating and inconvenient to work with. I changed the NVIDIA graphics card for ATI, but the same problem. I make the uninstall Plugin Alliance of all the plugins (the last one I bought) and the same :confused:
My system:

Operating System
Windows 10 Enterprise 64-bit
Intel Core i9 @ 3.60GHz 78 °C
Kaby Lake 14nm Technology
Micro-Star International Co. Ltd. MAG Z390 TOMAHAWK (MS-7B18) (U3E1) 51 °C
OMEN by HP 25 (1920x1080@60Hz)
OMEN by HP 25 (1920x1080@60Hz)
OMEN by HP 25 (1920x1080@60Hz)
OMEN by HP 25 (1920x1080@60Hz)
SONY TV *00 (1920x1080@59Hz)
Intel UHD Graphics 630 (MSI)
2048MB ATI AMD FirePro W4100 (Dell) 65 °C
CrossFire Disabled
3726GB Seagate ST4000DM004-2CV104 (SATA ) 30 °C
931GB Samsung SSD 970 EVO 1TB (Unknown (SSD))
Optical Drives
No optical disk drives detected
Lynx Hilo
Operating System
Windows 10 Enterprise 64-bit
Computer type: Desktop
Installation Date: 27.01.2021 12:12:00
Windows Security Center
User Account Control (UAC) Disabled
Firewall Enabled
Windows Update
AutoUpdate Not configured
Windows Defender
Windows Defender Disabled
Windows Defender
Antivirus Disabled
Virus Signature Database Up to date
ESET Security
Antivirus Enabled
Virus Signature Database Up to date

Hope it helps

  1. try disable all antiviruses & make sure you add Nuendo folder & Nuendo.exe to windows defender exceptions (i recomend add all Steinberg folders & processes to it) Also, just disconect your PC from LAN or Wifi, and check the problem.

  2. check in windows are Nuendo use External GPU (task manager)

  3. in video driver (if it possible) turn Preformance mode (i don’t know anything about ATI) and disable all V-Sync, Antialiasing & etc.

  4. try disconect all monitors and TV. test with only 1

If you problem happened in heavy project (if in empty, ignore) then do this In Nuendo
go to preferences:
Editing - Audio - Enable Automatic Hitpoing Detection (unchek)
Event Display - Show Event Names (uncheck)
Event Display - Audio - Show waveforms (uncheck)
Event Display - Audio - Background color Modulation (uncheck)
Event Display - Audio - Show Hitpoints on Selected Events (uncheck)

1 Like