Nuendo 11 Renderer is set to DownMix 2.0, Video dosen't export Audio tracks

Selecting the Nuendo 11 Export Video with Renderer Down Mix 2.0 Fails with 7.1.4 Control Room Audio Connection configuration.

The issue is Export Video allows for only Stereo BUS only, if Renderer is set to DownMix 2.0 Audio Connection Stereo must be enabled. It’s my recommendations that the Down Mix in Control Room should be one in the same on the Renderer Down Mix options.

Surround Sound current Audio Connection>Control Room >7.1.4 BUS with Device Ports 1-12, and Stereo BUS have Device Port Dante 1 &2.

But no Audio is present on the Stereo BUS even though the Device Port Dante 1 &2.

In order to Export Video/Stereo: we had to create a Stereo in Audio Connection Output tab route all Group channels to the Stereo Output. This means the 7.1.4 Control Room tab is disabled.

This is a Bad Methods and Practices to export a Video to the client. It is my recommendation to has export option in the Export Video Mix dialog should have all Control Room Down Mix options.

Presently; the Render select 7.1.4 to 2.0 doesn’t record on a video because there isn’t signal on the Stereo BUS Audio Connection Output ports.

I’m not sure if I understand your problem…

you have to configure a correct downmix path to work for a 2.0 export


Marcel with Yamaha Support, and I test the Nuendo 11 renderer downmix from 7.1.4 to 2.0 with no audio exported on video file.

Please advise,


Hi Jerry

I’m not sure I understand your problem, but you can only export a stereo mix with video export.
You have to create a stereo downmix bus, this bus you can select in the video export window.

Maybe you can share some screenshots?

Best, Alan

A 2.0 mixdown selected in the Renderer will not work if the 7.1.4 Bus is configured to use the Renderer to produce a film or multimedia ADM audio file.

Creating a stereo downmix bus disables the 7.1.4 Bus.

Say again, the Renderer Mixdown isn’t integrated to the Control Room configuration.

It should be 1 in the same….

again very confusing answer…

no, normally not

that’s not how it works…

Hi Jerry

You have to add a stereo output bus in Audio Connections, disconnect it from your audio device, than you route your 7.1.4 bus to it and than you can select your stereo bus as output in the Video export window. If you use the stereo downmix option in Control Room to listen to for stereo, I don’t think you can use that as an option in the Video export window. You have to create a reel stereo output bus.

Best, Alan