Nuendo 11 tempo change hiccup

I have 1 tempo change happening in a busy cue. If I playback the cue from the start, as soon as the transport needle hits the tempo change, audio playback hiccups and disk cache (in audio performance tab) shoots up to red for a split second.

Is anyone having the same issue?


Could you try to increase your Audio Device Buffer Size, please?

I’ve done all these preliminary tests already (increase buffer size, restart, save npr as new version, delete tempo change, …). Except for deleting the tempo change ,It didn’t matter. Issue persists.


Can you hear it in the Exported file, please?

I can’t hear it on a mixed down/exported file. Only in the session.


So it’s the real-time processing only.

What algorithm do you use for the audio, please?

Could you try in the Nuendo Safe Start Mode [Disable preferences], please?

What do you mean by algorithm? Because I’m running a Kontakt template, so my nuendo is only running midi - triggering these kontakt instances. No audio tracks.

I’ve heard tempo change bugs are a common and known issues in Nuendo.


Oh, I see, sorry…

Just for testing purpose, could you try with other instrument (like HALion Sonic SE), please?

Hey there,

What you’re experiencing isn’t really Cubase/Nuendo’s fault, but will happen on any DAW under unfortunate circumstances. It has something to do with the way tempo changes are processed in some VSTi and effects.

As a solution, try this: on each Kontakt instance in your session (and in VEP if you’re using that), except for the ones with tempo-synced instruments, disable external sync. See the attached pictures:

As far as settings go, on a decent machine, with a big session, with sample rate 44,1/48, I would suggest running an audio buffer size of 128 or 256, ASIO guard on normal (disabled for VEP in the plugin manager) and 32bit mixing engine.



Thank you Max!