Nuendo 12 update from 11 problem (Verification Pending)

Hello! I’m trying to update my Nuendo 11 to Nuendo 12, but something is not working.

Step 1: Entering my activation code in Steinberg Download Assistant

Step 2: Getting my upgrade activation code

So far so good…
Let’s press Upgrade button!

Step 03: OK

Step 04: OK

Step 05: Something is not going according to plan. This window hangs for a very long time, then there is an error.

The text in the error window is sometimes different.

Step 06: The only option is to cancel the license activation.

Maybe there’s something wrong with the eLicenser app version or the Nuendo 11 license or the dongle?

Nuendo 11 license and eLicenser app version - OK

Let’s perform the Maintenance!!! - OK

I’ve been trying to figure this problem out for three days now. I’ve been reading a lot of threads on this forum, but haven’t found anything.
Even tried systemwide vpn - did not help.

Now all I have is a temporary license for 30 days…

My System:

Please help))
I need to work, not do this nonsense for three days. Thank you!

`you have to uninstall the elicenser first, and reinstall and let the migration process done from Elicenser to Steinberg Activation manager …

here’s for your reference

I have read this article, of course.
Unfortunately, in my case the last step does not happen.
That is the problem.

I reinstalled eLCC and rebooted.
Tried entering the code directly into eLCC. And many other things…

But thank you for responding.

Ahh I see, it happened to me as well … but as soon as I do maintenance on my LCC it appears that the upgrade is done and it is automatically activated.
I hope yours will be updated soon.

1 Like

No guarantees this will work but I would:

  1. disconnect all USB eLicensers from your system other than the one with your Nuendo 11 licence (if any)
  2. reboot
  3. open eLicenser Control Center
  4. run Maintenance
  5. close eLicenser Control Center
  6. open Steinberg Download Manager
  7. re-enter your Nuendo 12 upgrade Download Access Code
  8. attempt to go through the eLicenser ‘upgrade’ process again
  9. reboot again
  10. open Steinberg Activation Manager
  11. click the refresh button to see whether you now have an unrestricted Nuendo 12 licence

If that fails, I’d open a ticket with Steinberg Support.

1 Like

I just tried it twice, unfortunately it didn’t work.

Thank you for trying to help


Today I decided once again to check if it works, and it worked!
The topic can be closed

1 Like