Nuendo 13 - Can't execute any self created macro or project logical

Hey guys, I ran into the problem that I can’t execute any created project logical or created macros. This problem came after I reinstalled my complete PC caused by a hardware defect. Now I imported my macros, key commands and project logics, but I can’t execute them. Even I create a new project logic, I can’t execute it. Am I missing something? Nuendo 13 runs under Windows 11 on my PC.
Thank you for your help!

Okay, I found out that all macros were broken in Neundo 13. I installed Nuendo 12, everything works finde, except minor things, but that is normal. Then I had a look into the macros and project logical and saw that the macros has been filled with content.
Anyway, is it possible that Nuendo 13 imports the macros not correctly or any other issues? Maybe some problems or changes in the macro structure? But I could say that the macros on my old installtion was fine working which Nuendo 13 imported automatically from Nuendo 12.

Import of macros worked fine on my end as far as I recall.

All of our macros from N12 work under N13 on three Windows 11 Pro computers.
Try using the profile manager to save the settings in N12 and load them in N13.
Are the macros and key commands at least displayed?
If so - could it be that N13 is looking for the macros in a wrong path?
Did you rename any paths manually?

I simply installed N13 and uninstalled N12. There were no problems.