Nuendo 13 - Channel Names disappear when "Zoom Tracks Full"

All other zoom levels work fine.

Hi,

How many tracks do you have in the project, please?

80 Tracks

Hi,

Windows or Mac, please? I’m on Mac and I can’t reproduce it here on my side (so far). How many tracks do you see after the Zoom Track Full command, please?

Windows. Here are 3 Screenshots:

Zoom Tracks Full:

Screenshot 2023-11-22 103428

Zoom 1 Step bigger:

Screenshot 2023-11-22 103550

Zoom 1 Step smaller:

Screenshot 2023-11-22 103521

Hi,

Could you please attach a screenshot of your Track Contol Settings > Audio. I want to set it up the very same way, you have.

My settings is the default one:

Hi,

Sorry, I still can’t reproduce it. Interesting is, that you can do it even smaller. I don’t understand this.

Same thing happening to me (Windows 11)

Deleting the preferences did nothing.
It seems the problem is not with all projects. I will try to import the tracks into a new project and see if that changes anything.

I don’t have this problem either. But at the lowest zoom level, all the buttons disappear except for Mute and Solo. I would like it to look like the first picture above. (Plus track name. :wink:) Is there a setting?


Found it! You need to increase the width of the area.

Importing the tracks into a new project worked. Another Workaround to add to the list…

Your Name field is on the last position.
Bring it up.

grafik

grafik