Nuendo 13 - Exclusive solo behaviour bug?

Hi!

I have noticed that now in Nuendo 13, if I have more than one channel soloed, and try to use exclusive solo (ctrl+solo) in one of the soloed channels, it doesn’t work.
This used to work fine, and I use it all the time. Many times I have all the dialog tracks soloed and want to focus on only one of them, and what used to take one click, now takes two or more.

Is this a bug?

Thanks!

I can confirm this. It doesn’t work in Nuendo 13 like it did in Nuendo 12.

1 Like

Hi,

This is going to be fixed in the 1st maintenance update.

3 Likes

Great! Thank you Martin

Hi Martin,

I have noticed another bug related to solo, which is the following:

In the mixer, when we have two or more channels selected and Q-Link on, and we solo one of them, the selection of all the channels is maintained, which is convenient. But if we do the same thing in the project view, the selection changes to only the channel that had its solo button clicked. This breaks the flow of using Q-Link.
Can you confirm that this will be fixed along with the Exclusive Solo bug?

Thank you!

Hi,

Sorry, I can’t reproduce this on my side.

Hmmm I’m thinking this could be an EuCon thing.
Will test without the controller this afternoon.

Thanks!

1 Like

Still getting same behavior in 13.0.20

If I have Track 1 and Track 2 solo’d, and then ctrl+click on the solo button for Track 1, nothing happens. It should unsolo Track 2 so that only Track 1 is now solo’d, but it doesn’t.

Hi,

  • Enable Solo Track 1.
  • Hold Ctrl/Cmd and click on Solo Track 2.
    → Solo Track 1 becomes disabled and Solo Track 2 becomes enabled.

Hi Martin, this is not the issue. The behavior you described was already happening. The problem is when there are more than one track soloed, and you ctrl-solo one of them. It should exclusive solo that track, but as it stands nothing happens.

Blockquote

Hi,

It never worked the way you described. In this case the Solo become disabled. Same in Nuendo 12 and 13.

If this was not the behaviour before, than i think it should become standard or at least an option. I really don’t understand the use of an exclusive solo if it is not exclusive.

You are right, I misremembered. It became disabled, which allowed you to exclusive solo that track with essentially a double-click, which is impossible to do now.

Yep, this is what I always did. And you can’t do that now

This was not fixed in Nuendo 13.0.20, thus the issue is not solved.

Hi,

What exactly doesn’t work for you, please?

CTRL+Clicking on a Solo button is “Exclusive Solo”. (CMD on Mac)

If you have two or more tracks solo’d though, and then CTRL+click one of them, nothing happens, it doesn’t exclusive solo.

So the excluive solo doesn’t exclusive solo.

In this same scenario in N12, it didn’t do it perfectly, as it would first unsolo the track - but then you could click again to exclusive solo, which is what a user above meant when he said you basically had to “double click”. While this wasn’t ideal, it was better than nothing.

In N13, nothing at all happens.

Ideally when you CTRL+click on a solo button, it will always be exclusive solo’d, no matter the circumstances.

Hi,

It didn’t work this way in previous Nuendo versions neither. Now it works exactly the same way, as it was working in Nuendo 12.

It works the very same way in N13 on my side.

In Nuendo 12 (and many versions before), when I had three tracks soloed and command-clicked on one of them, this track was soloed exlusively, the other (former) soloed tracks were not soloed anymore.

In Nuendo 13, command-clicking on one of several soloed tracks does nothing.

This happens here consistently on Nuendo 13.0.20 on Sonoma 14.2.

Hi,

Do you still have Nuendo 12 installed? Could you make a video, please?