Nuendo 13...How do you set up multiple midi tracks for one VST Instrument?

Ok, in Nuendo 12, you load a VST instrument and if you create a midi track under it, they are automatically tied/aligned to that instrument (Like a Groove agent). In Nuendo 13, it’s not working…so how do you make it happen? Thanks in advance…

Hi,

Make sure, you have Nuendo 13.0.20 installed, please. This should be fixed.

If this is not the case, you can easily set the MIDI Out to the Instrument Track’s virtual MIDI Port.

Hi,
thanks for you response. Yes i do have version 13.0.20 installed. Yeah, I can set it, but typically it just works by itself, was wondering if there is a general setting that would fix this…