Nuendo 13 Unstable - Unusable for now - Ideas? - dmp file attached now

Out of the 30-40 times I’ve tried to launch Nuendo 13, I’ve only got it to start cleanly twice. Here are some scenarios:

  1. Start Nuendo and it opens the hub. Upon loading a project, it goes “poof”. No log file
  2. Start Nuendo 13 and it simply never starts. No log file. Task manager doesn’t even show it running in the background
  3. Upon loading a song, it hangs. I have to use task manager to end the process and reboot, as it locks up the audio interface (Aurora (n)

I’ve been on Nuendo since version 1. I’ve never had a version of Nuendo be so unstable. Maybe it doesn’t like a plugin that 12 is ok with? I have no idea since it never creates a crash log dmp file.

I’ve even reinstalled it a couple times. Still reacts the same way. I can’t get it stable and can’t diagnose the problem because it doesn’t create a log file.

What OS are you running? I have no issues at all on Windows 11 nor MacOs Ventura 13.21 - I was expecting some but it has been smooth running so far.

We don’t have any problems here either. At least none that didn’t already exist in Nuendo 12. On the contrary: N13 seems to work better for us than N12 (but this is just a preliminary observation).

That is great news that it is working for you. It encourages me that maybe I can get this solved. I’m on Windows 11 -23H2. Lynx Aurora (n) Thunderbolt.
It wouldn’t be so bad if I could find a log that told me what happened. I could then fix it. N12 is still running OK on my system. When it has a problem, it’s usually a hang on loading a project or a hang when quitting. But in both those cases, a crash report doesn’t get generated either.

I was hoping to really use N13 on the latest mixes I need to finish, but I just can’t get it to run without a crash. BTW: on the few times I did get into N13, it didn’t crash while working on the project.

Can you tell us where Nuendo crashes or freezes? Does it happen immediately after loading a project? Or do you still get messages? (For example, a small window saying that the mix console is loading.)

Have you tried starting Nuendo in safe mode?

Are your source / project on an USB or external drive.

I have found instability even with V12 and addressed this by stopping Windows Defender from scanning specific application libraries in relation to the DAW, as well as proactive System Maintenance and Defragmentation.

1 Like

I already have defender not scanning and sample, vst and steinberg directories. So, in my case that isn’t it. Currently, I got it running again. When I finally got the prompt, I told it to nuke the preferences and I let it completely rescan all the plugins. That takes quite a long time.
I will see how it reats during today’s session.

N13 runs here without a peep. I only say this because I also use Aurora with TB on the same most current Win11 Pro release. I also have N12 on the same system.
Does N13 behave the same way when you start without the N12 preferences ? Sorry, but this all sounds very strange. Log files should be avaialable, Steinberg support should know where it is. Maybe hidden by system default (?)

Are you running many VST2 plugins?

I try to use the VST3 versions of any plugins that have both.

Update: I was able to use N13 on a few sessions without a crash… well, I did have one bluescreen but I don’t think that was Nuendo related.

For others having troubles with N13 and also have N12, it does appear that all preferences, etc. are copied over. The way I was able to get N13 working reliably was to launcg Nuendo after a crash and tell it to nuke the preferences and skip third party plugins. It then opened. I shut it down and the next time I started, it scanned all the VST plugins. It seemed to hang on VST3 plugin scanning but I left it and 15 minutes later it opened up with everything working. Hope it stays working. Thank you all for the tips.

1 Like

You know very well that this is unwise in any case. You have to finish your projects before moving on to another version. We know this, yet many of us do not follow this excellent advice.

1 Like

Yep, everyone knows not to trust changing software mid-mix. It was a low pressure thing and I had a backup plan. I’m just glad it’s not crashing continuously now.

1 Like

Nearly all my problems have vanished.
Apart from minor niggles, N13 is running very smoothly for me on W11.

Three things helped for me:

  1. Changing my new NVIDIA graphics card to studio drivers.
  2. The usual windows audio tweaks.
  3. The oldie…Running N13 in Administrator mode as default.
    Admin mode stopped hangs on start up.

Back to the same stuff again. If I close a project and open a different one “poof”. No crash logs have EVER been generated (at least where they were for N11 and N12). Doesn’t Nuendo create crash logs anymore? I’ve had countess hangs and “poofs” yet not a sing dmp file that I can find.
This is pretty frustrating.

Also, I can’t find a way to color a folder track anymore.
Above is the dmp file when Nuendo goes “poof”. Have a look at it. From what I can tell, SoundID Reference VST3 Plugin.vst3 is the culprit for at least this crash.
I had to use procdump64.exe to generate the dmp file. Not a single crash of Nuendo 13 has generated a dmp file; and it’s crash countless times.

I’m going to see what Sonarworks has to say as well.

Hi @trmupstage

sorry to hear you are experiencing unstable Nuendo. After a quick short at the DMP I believe the unstability might have to do with the SoundID Reference Plug-in. Unfortunately they do not provide regular version number in their DLL so I couldn’t check whether there was a new version. My suggestion would be to update to the latest version of this plug-in first. If there is none, try to not use it or disable it for a while and see whether Nuendo is stable again. Otherwise feel free to send me new DMP in PM.


1 Like

Thank you.
I too saw in that dmp log that soundID was the cause. I did have the newest version. I uninstalled, tried and older version, but it wouldn’t load my saved presets. So, I uninstalled again, renamed the directory in app data/local and reinstalled. The problem version came out a couple weeks ago. I just coincided with N13.
I opened a support ticket with Sonarworks but I don’t have a lot of hope for a timely solution. They are usually pretty slow in responding and solving bugs.

1 Like

I have a problem that also seems to be related to the latest version of SoundID Reference, but on N12. Nuendo often crashes at startup since this new installation. I’ll try to find a crash log and see if I can’t go back to the later version.

Please continue to update this thread. Thank you.

I had the same trouble when I tried to open N12 yesterday as well. Unfortunately, when I went back to a previous SW build, it would not load in my presets, which makes it worthless.