Nuendo 5.5.5 shuttle jog problem Windows 7 64bit

Hi all,

Jog and shuttle is not working in my nuendo 5.5.5. Didn´t work on 5.5.4 and tried to update to solve the problem with no luck.

Tried to trigger via key-commands and even moving jog and shuttle in nuendo gui but as soon as try nuendo freezes.

Any Ideas??

P.D: tried to post it in another post, but seems nobody is looking at it cause the problem was on a mac machine as is already solved.

Thanks in advance.

Best regards.

Hi all,

I have tried to reach Thorsten Marx by private message with no luck so here I am, desperate looking for a solution.

Nobody have this problem?

Any ideas why I´m having it?

Any ideas on how to solve it?

As you can imagine I really need it solved.

Thanks in advance.

Best Regards.

Works as expected here…

There are some preferences, I think, related to jog wheel behavior.
Try messing with those to see if it makes a difference.

Thanks a lot for your help.

It seems that I´m the only one with this problem so I´m getting crazy trying to solve it.

I have two Nuendo fresh installations one for 32 bits and a different one for 64 bits instead of having only one.

I´m not having problems with the 32 bits, only with 64 bits.

I will try again to wipe all preferences and uninstall and reinstall the 64 bits installation and see what happens.

Thanks again for trying to shed some light.