Nuendo 5.5.6 Continually Crashing and DAW Freezing

Hi Guys. Need some help.
I"m working on 5.5.6 and the problems I’m having continually are making me feel like PT or Logic is my safest bet.
the latest update is buggy and I am having constant DAW freezes on my Mac. Also it crashes a lot more than normal.
Any ideas?

I can tell you that I’m not having problems as you’ve described on either 5.6 or 6.06.

You haven’t really given enough practical info for anybody to help you troubleshoot!

Have you done the standard (if annoying) prefs-trashing? Have you run DiskWarrior and run your system maintenance routines (Onyx/Cocktail/Disk Utilities)?

Good luck,


Hi Chewy,
I haven’t trashed my Prefs, but I noticed that sometimes if you have the Pencil selected and you use that to quit an editor, that sometimes crashes it.
I’m running 5.5.6 on Lion, I’ve got 16gb Ram, Running it in 64 bit with UAD2 card. I’ve also got AUTOMAP(a Novation SLMk II controller). Someone once said that the UAD card’s conflict with Nuendo and I would hate to think this is the case. If I run Logic, everything is fine.Apart from the fact I can’t stand Logic. :slight_smile:

The Other thing it’s doing is, I’ve checked Activity Monitor and it’s using 6.3gb of Memory. Everything else is pretty much off. No MAIL or SAFARI running. I’ve even ditched dropbox and Log me in on start up. The program is extremely slow and I’m trying to edit String parts. I"ve been using Nuendo since 2004 and honestly, this is frustrating. When I press stop, Everything seems to wait a few seconds and then it stops. Then starting up again, it seems to accelerate through the edit page past the section I’m editing. Talk about crazy.
Thanks for your help. Anything would be appreciated in sorting this out.

Hate to say this… but you should start by making double-sure every one of your drivers (audio, midi devices, etc) are appropriately selected and up-to-date, and, if they are, trash your prefs.

Save as much as you can, shortcuts and setup-wise as presets (they’ll be saved as separate xmls). The major pain there is that if you’ve changed your meter colors they’ll have to (in my case, anyway) have to be rebuilt.

Then go to your Home Account/Library/Preferences folder, and take “Defaults.xml” out. Copy it to the desktop. Restart and see if you still have the problem. If so, it’s not the prefs, and you can replace the one Nuendo will automatically regenerate with your old one.

I’m running DropBox with no issues. I’ve had some trouble with UAD-2 (I use a Satellite), but those issues had more to do with losing connection with the device; that’s largely (though not completely) stopped since I’ve gone back to 32-bit.

Housekeeping practices that have made a noticeable difference in cooperation between my UAD-2 stuff and Nuendo: running Onyx, and most notably, running DiskWarrior.

FWIW, I’m on Mountain Lion. I’m not saying you should update, but it is a difference between our systems…and there’s always the chance that one of your drivers is not fully happy with 10.7. So many variables, so little time… but these are the things I’d check first.

Good luck,


Hey Chewy,
OK, Trashed the prefs and I’ve also noticed the VST2 Plugin Manager freezes, so I’ve trashed the Blacklist XML and of course, it’s still doing the same thing, but now it’s random.
Thanks for your help on this matter. It is better, but sadly now and again it comes back.
It is quite possible that my mac is searching out Sample data on my firewire bus and as I suspect my firewire bus is started to go, it could be that.

Have you tried running in 32 bit and seeing if the problem persists? If it goes away in 32, that in combo with the Plugin Manager issue might mean something.

I’d first try running in 32 bit, and if that doesn’t make a diff, pulling all of your 3rd party VST plugins out of your library and troubleshooting from there. It’s a chicken dance, but… if you don’t have a hardware issue, this shouldn’t be happening!

Also… is your Quad PCI or Satellite?