Nuendo 5 Hangs when removing VST Instrument

Okay all -

I am working on a piece of music.

I have four VST Instruments loaded: BFD2, Trillian, Stylus RMX, and East/West Play.
I have an audio track count of 6 mono tracks
I am not using much on the VST I’s just a couple of sounds

So here is the issue. If I try to remove BFD2 form the instrument list, Nuendo 5 hangs. What I have noticed is that my midi out meter on the transport pegs. Additionally, if I just try to shut down the session as, I normally would any other, Nuendo 5 hangs and pegs the midi out meter.

I have noticed this in any of my other sessions.

I am running the 64bit 5.1.0 Build 637 ver. of Nuendo
I am running Windows Pro 7 64Bit w/ 16 GB of RAM
I use USB connected M-Audio Axiom 49 (New Version) and a CME VX 8 midi controllers
I also have a Motu Midi Express XT midi interface that solely hosts my Mackie Control Universal and two extenders

I need help. I have had nothing but problems w/ N5 since moving to 64 bit OS and app ver.

Are there any configs in Nuendo I should be aware of?
Are there any OS configs I need to be aware of?

My system is a Rain Recording ION Studio.



…forgot to mention this,

I hav ethe same problem when jsut creating an empty session. I will load say BFD2, it creates a midi track, or not, depending on what I say. If I try to remove it from the VST i slot… Nuendo hangs.


Ok, I suppose you use the x64 versions of Play, Stylus and Trillian - as there is no x64 version of BFD2, the problem most likely occurs because of bridging problems with this VSTi. Are you using BDF2 with jBridge or the built in SB bridge?

You can either try to get it to work with different settings in jBridge

or wait for BFD3 which will be available as native x64 dll. :wink:

Found a thread on fxpansion about BFD2 in a x64 environment :

HI -

Thank you for the information. I do not have JBridge installed. I will give that a try. The link to the FXpansion thread was helpful, too. I did not realized BFD2 was only 32Bit, I must have misread something. Maybe that’s why all my 64Bit versions of the other VSTis work well. :slight_smile:

Thank you very much for your help. I will check it out today.