Nuendo 6.5 Mackie Control Channel switch doesn't work

Hey Guys,

We have a Mackie control midi unit, with the fader bank functionality to switch a bank of 8 faders or 1 channel at a time.
In Nuendo 6.0 this function worked perfectly if you wanted to move 8 channels at once or simply 1 channel a time. After we updated Nuendo to 6.5 we lost the “1 channel move” function on the Mackie mixer. The “8 channel bank” funtion still works.
When we switched back to Nuendo 6.0 the “1 channel move” funtion works again, which leads us to believe that it is a bug in Nuendo 6.5 which interprets the “channel move” button wrong instead of the buttons on the mixer being broken.

In both Nuendo versions we’ve set up the Mackie mixer in the “Device Setup” as a “Mackie Control”, which only leaves the option to assign a few user buttons but noting that could fix this “1 channel move” button problem.

Same bug here. I hope this gets fixed soon.

Dean

Hello,

thanks for the report. We will look into this asap.

Thanks,
Timo

In Cubase at least there are TWO MCU implementations (Devise->MCU: settings “compatibility” or “cubase”).
“Cubase” was the default on updating to 7/7.5. in this Mode you only use Bank+/- to scroll in either banks of 8, or use shift+Bank+/- to toggle to scroll by 1 channel, shift+bank again to scroll by 8 channels, the Channel+/- are used to scroll through parameter pages… There are LOTS of other changes!!!

In “compatibility” mode everything works as you are used to.


http://www.steinberg.net/forums/viewtopic.php?f=181&t=51282&hilit=MCU

That’s great. I’ll check out the changes. Thank you for this.

Dean

As a workaround…

If the Mixer window in Nuendo has the focus, the left and right cursor keys under the MCU transport bar will select the previous/next channel

Thanks! The -Device->MCU: settings “compatibility” or “cubase”- change to compatibility did the charm!


Cheers,

GVS