Nuendo 7.0.30 released

Dear forum members,

Steinberg releases today Nuendo 7.0.30, the first maintenance update for Nuendo 7.

This update resolves several issues from the initial release version, and also provides important improvements in many areas such as AAF support, VCA implementation, ASIO Guard, among others.

A detailled Version History as well as the download installers are available here:
Nuendo 7.0.30 installer and Version History

All the best

Hello,

trying to download 576MB 7.03 update for mac, but the download starts as a full version download of 10.7 GB.
thanks

THANK YOU!

But yes, the DL is over 11 gigs ;-o

Is it okay to DL and install the full thing or should we wait for the update file to be posted?

Thanks Steinberg. I think N7 is amazing.

I’m pretty sure the update link points to the original 7.0.20 installer, even though it’s labeled 7.0.30 update.
Please advise Steiny.

Link for Windows is correct. Must be Mac only issue.

wrong mac installer indeed. downloaded (10gigs), installed, still says v. 7.0.2.
well…

Did you ever try to install it?
Nuendo_Update.PNG

You beat me to it. I just tried to install the 7.0.30 update, which downloaded successfully for Windows.

But when I do, I get an error message that the updater cannot find a valid N7 installer and says it cannot proceed. It specifies Nuendo7_64bit.msi as the missing file. As in, the file I originally used to install N7 which is sitting right there on the hard drive with the updater.

So, this is a bit anti-climatic. I’ve included a screenshot of the dialog presented.

Edit: Added another screenshot showing error dialog even when N7 has then been opened after the installation fails and notice given. An ironic contrast, eh? :wink:


I guess it’s sleep-time in Germany, so we’ll have to wait until tomorrow to see if they can update the installers… or give us pointers. Anti-climactic is the correct term.

It’s a bit more than anti-climactic. I installed the 11 gig Mac installer when it finished downloading a while ago thinking/hoping it would be the update. Now some of my sessions are crashing on start… Trying to stay calm while I troubleshoot this…

Successfully installed the 7.0.30 update on Windows 7 64 bit machine.

I did the eLicenser maintenance and then downloaded and applied the eLicencer Control Center update that came out on Sept 21st (2 days ago), did the maintenance update on the eLicencer again for good measure. Did the Nuendo update without issue. Launched Nuendo. shows the new version number and opened a few projects. No issue.

I looked around for the original Nuendo 7 installer and found it in the downloads folder. Was not asked for its location during the install of the update. Nuendo appears to quit more gracefully, however, I have not had time to work with the new version to any extent other than a quick test.

…updated the eLicenser control center, did maintenance, re-installed 7.0.3. (mac), but to no avail. it still says (and is) 7.0.2.

It seems like the link for Mac users is to the original installer, even though it’s labeled as the update.
Good stuff…

Updated info for Win 7 64 bit install.

Did a reinstall of N7 from within the Start Center of the initial N7.0.20 Installer. That solved whatever the issue was. Just booted up N7.0.30 on my main system. Have not yet checked it out, but at least it’s installed.

Mine installed just fine on a Windows 7 64 bit system without having to jump through any hoops.

So no fix for the loudness quick analysis… Not good.

Mac OS. Yes, the download link ‘reads’ as ‘Nuendo 7.0.30 Update 576MB’ but actually links to the original 11.53GB Nuendo 7.0.20 installer (but again, incorrectly labelled as ‘7.0.30 Update’). Silly buggers, must have been given to a propellorhead on the weekend … after all, it is much later than advertised, and would seem to contravene their usual cycle: finalise update & out of the coding people, 1 month later, post the thing … disappointing and a bit of a time waste, but am still looking fwd to the VCA corrections as were advertised originally. Must be all that glow of Avid trouble …

Hi guys,

we have now uploaded the right version. Please check Timo’s post here:
http://www.steinberg.net/forums/viewtopic.php?f=240&t=85917

Sorry for the inconveniences.

Regards