Nuendo 7.1.20 struggles with simple high SR projects

I’m not sure if the problem is Nuendo, my computer, or something else.

When playing back some Auro-3D projects (that we had to track in PT since Nuendo kept complaining about “too many tracks” - 10 to 12 tracks at 24/192kHz) we keep getting CPU overloads, dropouts and intermittent ticks and noise on the output.

This is rather disconcerting, for obvious reasons, and makes me wonder if Pyramix or Reaper might be a better option. I’ve been using Nuendo since version 1.5, but haven’t used it actively since v5, although we have kept up with the upgrades. Is it not a good choice of DAW for working in higher sample rates? I noticed another thread here about how working in high SR isn’t necessary, perhaps there’s a reason it’s discouraged in Nuendo?

The computer is a MacPro tower from 2009 upgraded from the old 4,1 spec to 5,1, with new 12 core 3.46GHz Westmere CPUs and 48GB RAM, although it still has the original NVIDIA GeForce GT 120 512MB graphics card. There’s ample space on the drives, and we have both a spinning RAID as well as SSD, neither makes Nuendo any better at what should be a pretty simple task. It’s only 10 tracks, and right now all I’m trying to do is simple playback to evaluate the takes, but even that seems to be more than Nuendo is comfortable with. I’ve run Activity Monitor and there aren’t any other tasks or programs running that could appear to pose any problem.

I was hoping someone here could give me a suggestion or two as to what the problem might be and where I might look to find a solution.

Thanks,
Thor

No one?

Is this a known issue?
Does no one here work in sample rates >96kHz?
Is everyone too busy waiting for version 8 to notice?

I upgraded to 7.1.30, same problem there.

What audio interface / driver are you using? Did you troubleshoot the settings of the interface?

Also take a look at Devices/Device Setup and consider changing the settings there. Consider activating or de-activating ASIO guard and/or activating or de-activating multi-processing.
https://helpcenter.steinberg.de/hc/en-us/articles/206103564-Details-on-ASIO-Guard-in-Cubase-and-Nuendo

Metric Halo ULN8.

The problem persists at all buffer settings, and with “release IO in background” enabled or disabled.

I’m on a Mac, no ASIO here.

El Capitan OS.

I’m not familiar with the ULN8 or Macs so can’t offer any further suggestions. Did you try getting official support from Steinberg? Or somebody here with the same hardware may be able to help you…

I’ve checked the Device Setup, ASIO guard is in fact on, and audio has boosted priority.

Logged in and sent a request to Steinberg/Yamaha, no idea if they got it because their webform doesn’t seem to provide any feedback after hitting submit.

I guess I’ll wait and see now.

Thanks for the tips.

Did you try switching ASIO guard off?

Yes, I tried both settings, no difference.