Nuendo 8.1 crashing consistenly on Audio Export - Anyone else experiencing this?

I encountered this problem now on multiple sessions of mine.

Basically Nuendo 8.1 crashes consistently when using Export Audio or the Render in Place functions.


The weird thing is it works great (without any crash) when starting a new project, but at some point something seems to trigger the bug and then it is always happening. Also saving a Backup of the Project with Consolidate Offline Processing etc. active does not fix it, the new backup project still keeps the issue. :confused:

Anyone else that is experienced something like this? Does someone have an idea for a solution?

Also weirdly enough once the Session has the issue, opening it and doing the first export action seems to work fine but afterwards it always crashes directly on a second try.

it happened to me too, it was nuendo 7 project I tried to finish in N8.
I didn’t find any particular source of this crash besides it was N7 project.

Happens to me too, using 9.5 and the Batch Export to render individual midi and audio track.

Thankfully I haven’t had this bug yet. I exported 5.1 and stereo stems of a 20 minute short film multiple times, and I just exported about 600 individual game sound effects at once with the Export Selected Regions function. Multiple times. All without a glitch. *knock on wood

or the Render in Place functions.

In this particular project (± 1 month ago) I had crash after crash after crash when I tried to Render in Place regions which were processed by Izotope RX Connect through Nuendo’s -very unstable- Direct Offline Processing. I switched back to Nuendo 7 which worked flawlessly…

When I tried to Render in Place normal regions which were not processed -yet- in Nuendo 8, Render In Place worked as expected.

Niek/ Amsterdam

I am having a consistent full on computer crash/restart every time I export a mix…So frustrating! Running Nuendo 8.2.1 on a Mac Pro 5,1 3.46 6 core 10.13.6…

Yes, though I haven’t typically had actual system crashes; as a rule had N8 go down in flames.

I’ve been dealing with it by disabling “update screen” during export. That stopped the crashes for me, and turning that feature back on brought the crashes back. You might give it a try…

Sure wish Steinberg would deal with this. It’s terribly annoying. I’ve had it happen on at least three computers thus far. The only way I was able to overcome this issue WITHOUT workarounds was to use an OS earlier than Sierra. Downgraded one of my computers to El Capitan and the problem went completely away.

Chewy

I’m going to be nerdy and possibly slightly annoying here…

I am not having this issue, but pop into threads sometimes to see if I can help. Of the 7 users posting in this thread so far (before me), only 3 have their system specs in their signature attachment…2 Macs and 1 PC. Both Macs have the issue the 2 PCs (Including me), do not. But 4 posters do not have any system info in their sig, though one mentions his (Mac) in his post. Which makes 3 Macs with, 2 PCs without and 3 unknown.

If everyone will put their specs in their sig it makes it very much easier to narrow down this type of issue. More detail is good. 8 posts, all with system specs would likely already identify if this is Mac specific or not. Help us help you. Just sayin’.

Hi,

Is it still the case in Nuendo 8.2? Canyon share a crash dump file(s), please?

Yes, it is still happening in 8.2. I’ll be exporting a big project within the next week or so; will reset my export prefs for “update screen” and capture the crash report if nobody’s done it by then…

Chewy

I’m seeing random crashes during Export on a Windows 7 64bit machine. NU8.2.10 in a 5.1 setup, lots of audio tracks in a 2 hours timeline. No MIDI, no VIs, lots of VST2 and VST3 inserts. “Update Screen” disabled. Cycle Marker Batch Export both from single as well as from multiple track sources.

Hi,

Please share the crash dump file located in the Documents/Steinberg/crash dumps.

Well - the folder would be most certainly named differently as I’m working under Windows. :wink: I’m not in front of my machine right now, but I doubt that a crash dump has been written in any of these cases anyway.

… I’ll take a second look on Monday.

The folder is named like this on Windows. On Mac it’s totally different way. :wink: Please, take a look there.

I stand corrected - the path exists indeed, but there are just dumps with 0 KB file-size in there. :-/

Hi,

Could you try to remove all plug-ins and export, please? Just for the test.

Well - it worked on every second attempt anyway (_with the plug-ins, which is good when you are under a deadline, trying to export the mixes and stems of 100 minutes of movie score … :wink: …) … I’ll try to do that as soon as I find the time.

Happened to me in 8.3 today - repeatedly. Solved it by renaming the project then export worked as normal. Can’t figure out what caused it in the first place - I was working with Finder during the export, maybe I should have made a coffee instead…

System. MacBook Pro Retina mid2012. OSX 10.13.4