Nuendo 8.2 and MOTU Ultralite mk4 Issue

Hi all, I just upgraded from Cubase to Nuendo and I’m having a problem that I can’t seem to wrap my head around.

When I choose built-in audio as my driver in Studio Setup/VST Audio System, everything is fine. When I choose UltraLite-mk4, I get nothing. The meters in my audio tracks don’t move, no signal is registering in the MOTU web app or in the MOTU itself. If I plug a mic into the MOTU I can see signal in the web app and on the MOTU but not on the channel in Nuendo that I’ve assigned that input to. I’ve tried a clean install of Nuendo and a factory reset of the MOTU. I’m using the latest version of Nuendo and the most recent MOTU firmware. I can see all of the I/O Ports under VST Audio System for the MOTU, I’ve tried every one of the inputs and outputs listed in the Audio Connections panel. The bit and sample rates match in Nuendo and the MOTU.

I can play iTunes through the MOTU. Logic works through the MOTU without my having to mess with Logic settings at all.

It’s gotta be some stupid setting that I’m missing and it’s driving me crazy. Any suggestions would be greatly appreciated.

I’m on a MacBook Pro (15-inch, 2017) running High Sierra 10.13.4

Thanks!

In case anyone’s interested, I found a workaround from this thread: https://www.steinberg.net/forums/viewtopic.php?f=246&t=129479

I created an aggregate device in Audio/MIDI Setup that includes the Built-In Audio outputs and all the ins/outs from the MOTU. From some reason, that is allowing me to send and receive audio between Nuendo and the Ultralite mk4.