Nuendo 8 performs sluggish

Just installed and looking at the new interface, my compliments, looks great guys!

But…on my system (dual processor HP Z820 with Quadro FX1800 graphics) it performs real sluggish?
Meters are slow, it stops every 30 secs for about 20 secs, everything reacts sluggish…not workable in any way…what’s going on…Nuendo 7 still works great…

Hoping for a solution, otherwise great looking version!

After a graphics update, sluggish reaction is gone, but program still stops every 20-30 secs for a while and either goes on doing what it did or crashing fully. I notice the performance meter peaks before it stops.
I have latest RME drivers and all the recent Windows 7 updates…any ideas?
Nuendo 7 (latest version) still works great.


sorry to hear you’re facing performance problems. Please make sure to be compliant to the official
Nuendo 8 sys reqs found here:

Also, please make sure you have updated to 8.0.10.


Hello Timo,

Thx for your quick reply, my system is an HP Z820/64Gb Ram/Nvidia Quadro FX1800/Windows 7 64Bit.
It runs just fine with Nuendo 7 (latest version) so it’s not about the specs in my opinion.
I have updated to version 8.0.10. and tried everything possible to figure out the issue (closing videotrack and window, closing media bay, closing mixer window, closing all but main window) but to no result.

Hope you’ll find a solution…


During testing I had a similar problem which was resolved by updating the video card drivers. (in my case Nvidia)


another thing to check, I read somewhere in the info about turning off auto hitpoint detection.

I figured it out, projects were Nuendo 7 projects and most definitely not compatible with Nuendo 8!
I started a fresh template built from scratch in Nuendo 8, and it runs fine (until now), so beware!..there are compatibility issues with older files!

That is a serious issue. It is essential that N8 should be able to seamlessly read N7 project files.

Could the problem be a plugin you are using in N7 but not yet using in N8?

I opened about 4 N7 sessions in N8 today (large band multitracks - but without video) and had no 20 second stops or lags.

Make sure your plugins are running 64 bit versions.

I use 64 bit exclusively, I think it may have to do with the videostream…although removing all video(tracks) from the sequence did not solve the problem…
I’ve decided to work on all N7 projects in N7 and starting all new projects in a seperate N8 folder, so I can’t mix them up…

I hate to report this, but i also experience these hangups in N8.10 with a N7 p

I just opend a project i was working on yesterday with N7. It came from a client which uses Cubase Pro 8.5.
Worked just fine.

I tried disabling ASIO Guard but it doenst help. I can also see that the MIDI Clock is hanging as well when this happens.
I tried the good old reboot. No help.

all 64 bit, Win 10 pro 64, EUCON, Copperlan, 32Gb RAM,…
If you need more details let me know.
I didnt try anything else yet, so i cant tell if new projects are working fine.
No time for this right now.
Hope this helps a bit, there IS a problem it seems.
I made a video:

There is one hangup in the beginning and two near the end of the video.

ok N8.10 is also hanging up all the time when i generate a new empty default project! (no templates)
so its something fundamental in my system/N8.10 combo…

Maybe it’s my older gfxcard (AMD 5400 HD)? Even N7.1 works jsut fine with it.
What are you guys using these days?
Any other ideas?

New Projects work fine here…no issues so far!
I updated drivers on my Nvidia Quadro FX videocards.

Nuendo 7 sequences still give issues upon opening in Nuendo 8, haven’t figured out the cause yet…
I’ll keep you posted…

I figured out the problem:

When I turn N8 in Read and/or write mode the sequence stops running frequently (all meters stop, nothing works anymore) and the running continues after about 10-20 secs skipping the part where it stopped.

So it must be a bug in the read/write mode!

So for now it’s back to Nuendo 7 I’m afraid…

thats strange.
I also have these stops/freezes when I make a new empty poject without any template and just press play.
So no automation activated. Weird! Maybe somtething imported from n7.1 causes this behaviour.

Steinberg is informed, but it seems configuration dependend since very few are complaining about it.

I dont have creators update installed yet, but all regular updates are on the machine.
I am thinking changing the grafic card now.

well it’s NOT the AMD videocard. I just switched to a NVIDIA GFX660 latest drivers.
same thing.
pretty clueless now.

I got an answer back from support, basically they tell me to ditch my preferences and start from scratch…
Haven’t had time to do this yet, too busy doing some documentaries…in Nuendo 7
The issue is still with READ/WRITE mode, when I turn it off (especially for basic MUTE, which I have on most of the time), N8 is more stable…but still stops every once in a while…
I’ll get back to you after starting with a clean slate (meaning basic preferences), and see if that helps…

I tried deleting all N8 prefs and restartet it.
N8 still imports all prefs from n7.
So how am i supposed to reset the prefs if n8 always imports the old prefs from n7.
I cant uninstall n7 as i need it to work reliable for now.,…
Any ideas?

To give it a try without trashing anything, start N8 and press Shift-Ctrl-Alt at the splash screen.
You now have the option to:

  1. start the normal way
  2. start with basic prefs for just this startup (GO FOR THIS OPTION!)
  3. trash the prefs and start basic (don’t do this yet, after you’ve established it works)

If N8 works as it’s supposed to with option 2, you can now make a startup with option 3, but before you do this, make a backup of your prefs folder.
Go to C:// Users/User (or Yourname)/Appdata (hidden)/Roaming/Steinberg.
Her you have the two folders:
Nuendo 7-64
and Nuendo 8-64
Inside are all your prefs etc.
Rename these (both) to Nuendo 7-64 OLD (or something you prefer), this way, by removing “OLD” you always get back your current prefs.

Now start N8 and press Shift-Ctrl-Alt at the splash screen and choose option 3!

From now on N8 will start with your basic prefs (you’ll have to reset them manually), and if you tested it right should work accordingly.

I’m still testing it, but find N8 still a bit wobbly on some points (DOP, Video etc), so for now I keep working in N7 until the next update…but N8 has a lot going for it once the wrinkles are ironed out!

Thanks Steinberg for a great DAW…hope Nuendo 8 soon will be as stable as N7 is!