Nuendo crash at startup due to latest VST Connect update

I installed the latest VST Connect Pro update yesterday, and have been unable to launch Nuendo 10 since doing so. By watching the launch screen closely, I can see that the crash occurs when Nuendo attempts to initialise VST Connect Pro. I have tried re-installing Nuendo, and VST Connect Pro, but the problem remains. Interestingly, Cubase 10.5 launches happily, and VST Connect works just fine.

System is MacPro 5,1, 64GB, macOS 10.14.6 (Mojave)

Anybody else having a similar problem?


Could you attach the *.crash file, please?

Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).

Thanks for the response - crash file attached
Nuendo 10_2020-04-01-174222.crash (82.2 KB)


The crash is in Halion Sonic SE. As I can see, you are using Halion Sonic SE Update to the latest Halion Sonic SE 3.4.o, from the Steinberg Download Assistant, please.


Nope - that’s not made a difference (latest crash report attached). Could it be that Halion Sonic SE is just the last thing to load before the attempt to load VST Connect?

FYI, I had been using Nuendo successfully earlier in the day. The only thing that changed was that I had updated to VST Connect Pro v4.0.40, and following that update Nuendo will not launch (but Cubase 10.5 will, and is happy using VST Connect).

Thanks for your help with this!
Nuendo 10_2020-04-02-133512.crash (82.6 KB)


Now it crashes in Nuendo. I will have a closer look on it later today…


Looks like I’ve found the culprit: An old version of VST Connect was lurking in Library/Application Support/Steinberg/Components, with a filename of vstconnectpro.bundle. The updated component has a different filename, vstconnect.bundle, and so I guess the problem is that it didn’t overwrite the old version (see image). Trashing the old version of the component seems to have remedied the crashing problem, and Nuendo launches once more. VST Connect seems to be working in Nuendo too… it launches anyway, but I haven’t tried connecting to people with it yet.

Thanks again for your help and input!


Oh, that sounds great!

That’s interesting to know.


Is the “vstconnectpro.bundle” bundle still present at your system, please? If yes, could you share it via Dropbox or similar, please?

Was just going to suggest to remove Connect from the components file… I had the same problem on a new MacBook Pro… unable to open Cubase, Dorico, and even FinalCut Pro until I removed Connect from the components folder. I have since reinstalled connect and Performer and everything seems to be loading ok.

… we identified the (rare) problems with VST Connect and Dorico, Cubase, … . It’s a Mac and eLCC Problem. We have currently a eLCC beta driver available which is fixing that problem. Please contact me to get the beta driver (m.spork (at)

See you,

PS : the “vstconnectpro.bundle” that’s a different problem. “vstconnectpro.bundle” is a very old version and should be removed from the current installer.

Hi Michael
As I said in my post, I got the problem fixed so I don’t have that problem anymore, but worth noting thanks.