Nuendo crash one open, and Load Track Preset

I am getting a constant crash with Nuendo 10 and Atmos projects. I am on a delivery deadline today, and now cannot get any previous project to open with out crashing. this software has also been crashing when loading an existing track preset.
Here are crash logs from some of those events. Is there anyway to help get my sessions open so I do not miss my delivery deadline?

Thanks. Michael

Nuendo 10.3_2021-06-15-145826_Mac-Mini-A.crash (132.9 KB)
Nuendo 10.3_2021-06-15-145619_Mac-Mini-A.crash (140.7 KB)
Nuendo 10.3_2021-06-15-145108_Mac-Mini-A.crash (138.0 KB)
Nuendo 10.3_2021-06-15-142603_Mac-Mini-A.crash (133.7 KB)
Nuendo 10.3_2021-06-15-142451_Mac-Mini-A.crash (158.0 KB)
Nuendo 10.3_2021-06-15-142448_Mac-Mini-A.crash (136.6 KB)

Hi Michael,

The first crash thread, indicates a “thread 68” crashed, which is saying is Baios, or BIOS.

Have you recently changed hardware drivers or any other hardware related stuff on your mac?
Also, a SIGSERV fault, on the “EXCEPTION TYPE”: line indicates a bad or segmented RAM memory problem, or simply a “bad pointer” to a RAM address that is not working anymore.

I would recommend using Onyx for Mac, do all the required maintenance tasks on your mac, and doing a complete hard reboot, resetting the PRAM as well. You can easily find how to reset your PRAM for your particular Mac online.

If that does not work, after that I would reinstall Nuendo, see if this overwrites any bad or corrupted code on your system drive.

It looks to me as though Nuendo is not able to access memory as it should, and this could be due to a fragmented file somewhere, or worse yet, a bad RAM memory chunk. It happens.
I hope this is what is ailing you.

Thread 68 Crashed:: Baios Processing Thread
0 com.steinberg.nuendo10v3 0x000000010341d564 0x101d3e000 + 23983460
1 com.steinberg.nuendo10v3 0x00000001034b1a7a 0x101d3e000 + 24590970
2 com.steinberg.nuendo10v3 0x0000000103414412 0x101d3e000 + 23946258
3 com.steinberg.nuendo10v3 0x000000010341423f 0x101d3e000 + 23945791
4 com.steinberg.nuendo10v3 0x000000010344ba2a 0x101d3e000 + 24173098
5 com.steinberg.nuendo10v3 0x000000010343a6de 0x101d3e000 + 24102622
6 com.steinberg.nuendo10v3 0x00000001034b271b 0x101d3e000 + 24594203
7 com.steinberg.baios 0x000000010d271e15 0x10d259000 + 101909
8 com.steinberg.baios 0x000000010d277785 0x10d259000 + 124805
9 com.steinberg.baios 0x000000010d290764 0x10d259000 + 227172
10 libsystem_pthread.dylib 0x00007fff73b3a109 _pthread_start + 148
11 libsystem_pthread.dylib 0x00007fff73b35b8b thread_start + 15

This is not correct. baios.dll is a Cubase/Nuendo component related to loading audio devices, it does not refer to the computer’s BIOS.

@Michael_Romanowski , have you checked in Safe Start mode to rule out a prefs issue?

1 Like

Thanks to you both.
I have tried Onyx several times. It hasn’t changed anything in the behavior.

Although, I am now getting a system crash on restart of the Mac mini…

Mini Crash on startup.pdf (34.4 KB)

I haven’t tried safe mode. I will now…

1 Like

Thanks for that Steve, as I could not find what Baios is on the net.

Zapping Pram didn’t help either. I am downloading nuendo 10 full install and will try that.
Will it overwrite the whole program, preferences, preset and all?

Sounds like you’re randomly doing stuff. You should stop, it won’t help.

The problem is either corrupt Nuendo prefs, or something having to do with your audio interface software. since the baios component crashed.

Reinstalling Cubase is almost always not needed. In any case on Mac “Uninstalling” a program is not the same concept as on Windows.

If your computer is crashing and Nuendo is not running, the crash has nothing to do with Nuendo.

I would do the troubleshooting in this order:

  1. Unplug your audio interface (actually unplug everything that’s plugged into the Mac for testing.) and see if the Mac still crashes, and if daw will start up.

  2. Launch Nuendo in Safe Mode
    When you see the dialog, disable preferences. If that doesn’t eliminate the crash go to #3.

  3. Rename the Nuendo User Settings Folder which will completely initialize Cubase to factory defaults

1 Like

I appreciate your response Steve. But with all due respect I am not Randomly doing stuff.
I have been in touch with the manufacturer of the Dante interface. Nice folks. Great tech support. Everything is in order on that side of the issue. Awesome to be able to call and talk with a knowledgeable person. Steinberg could really use having personal connection for issues. Especially when dealing with high end clients that need deliverables now and accept no excuses.
My computer is not Crashing when Nuendo is not being used. Not sure where you got that idea. If I mistakenly implied that in any way, then apologies. Otherwise, no application that I run has had any issues, except Nuendo.
Nuendo crashes when inserting a plug in. Also when loading a track preset. Same buss configuration etc.
Trashing/Renaming preference folders doesn’t change a thing.
I did re-install Nuendo 10 full install from the download assistant. It hasn’t crashed as much. Although I admit that I am focused now on my current deliverables to the label with one project, and not focused on the next release. Testing that later tonight or tomorrow.

I don’t understand your comment about renaming the Nuendo Preferences folder to force Cubase to a factory reset. Why do I care that Cubase gets re-initialized?


1 Like

The system crash mentioned in previous post was due to a driver in RME Danteface. After consultation, I was sent a new update from support. That problem solved.


1 Like

This is exactly what I said.

Thanks you both. Appreciated, I do really need to get this sorted out.
As stated above, I trashed preferences. No change. I spoke with the dev team for the audio interface. They did have a new driver. works fine, and their team going through the crash log sees no indication of their hardware having any anomaly. I took that interface and put it on another similar Mac mini (that also has a second Dante Face attached) and it behaves fine. no problems.
I have run Onyx several times. I have re-installed the full N10. I have checked for plugin updates. permission etc. from Disk Utility… Still no closer.

1 Like