Nuendo crashing on large template loading (6.06)

Hi Guys,

I’m using Nuendo+Nek 6.06 for composing and am having issues loading a template that until recently worked fine.
The template uses VEP Pro on both the main and slave machine, and has about 15gb of kontakt instruments in both (no other vsti’s used).

On loading the session, Nuendo seems to get close to the end, and VEP Pro instances on both machines are loaded up…it goes awry once the session needs to get to the stage after this initial load, as it appears to still be initializing channels.
Nuendo hangs (the progress window becomes unmovable and the progress bar stops) and the only thing to do is kill it via the taskmanager.

The session takes a long time to load (easily 5-10 minutes), and I can’t unfortunately see it which specific process it hangs.
I think this is happening since updating to 6.06, but I want to avoid having to downgrade to be sure.
I’ve tried deleting the csh file that comes with the session in order to force a rebuild of what I think is the cache file, but this makes no difference.

Anyone got any ideas…this has already nearly cost me a job, as I haven’t been able to reload my orchestral template!!!