Nuendo does not see REAKTOR 6

I have a new PC just installed eveything. But reaktor 6 is not showing up. Not even scaned or blacklist. It’s reaktor.dll is in the VST folder that is scaned (with all others that are visible)
but no way nuendo sees it. I tired to reinstall reaktor from Native Access… all goes fine but no way nuendo sees it.

Any idea ?

Works here…but can’t say what’s different on my system.
What kind of system do you use?

omg… mashine does the same. massive x and kontakt are ok… have no idea what is going on as the dll are clearly in the scanned folder near all other .dll

Windows 11
Core I9-12900K 3.20GHZ Chip
32b DDR5 6000
Seagate FireCuda 1T
Seagate FireCuda 1T
(other discs i don’t remember)
ARCTIC P14 PWM - 140 mm Case Fan
ARCTIC Liquid Freezer II 360 RGB

tried to unistall mashine + reaktor, plus remove nuendo’s pref folder.

reinstalled. I see the DLL in vst folder, but not in nuendo still.

Maschine can open reaktor + FX… si I guess this is a steinberg issue. I can’t open reaktor with wavelab.

Clients waiting monday to work I have to clean this mess now :stuck_out_tongue:

Is it a 32 bit or a 64 bit plugin?


thx for your anser
it’s 64 I pay close attention to this and where are vst installed.
I solved my problem yesterday ! i just uninstaled all steinberg, wavelab nuendo, removed all folders being steinberg everywhere on C;\ and reinstalled. It worked. so I guess something was wrong in this installation… which was freshely done so… anyway solved !