Nuendo Freezing on MAC Pro 2019 Beast Machine

hello, I Tried almost everything, checking, updating, etc.
Im strugling with this issue while working: https://youtu.be/7qXSVP0FI-c

Program is freezing for a while, Its not an Autosave.

Have you ever saw this issue? what is it? i cant get rid of it.

Hi,
I see on your taskbar on the bottom, that you are running three other programs at the same time as Nuendo. Are those necessary? I recognize one, for the UAD software.

It doesnt matter, the problem is still even tey are closed. Im struggling this problem quite long i trued almost everything to solve it, even fresh system.

My Nuendo 11 is getting audio dropouts which continue even if I delete all the tracks and leave a single unprocessed audio file. Intel i9 9900k 8 Core with 32Gb, all SSD Win10 Pro. . A fast modern computer. It works if I set the latency to 1024samples/10ms, as in REALLY high by modern standards. Have you tried Steinberg Support? I have had no answer from them for weeks.

Hi,
Which audio interface and drivers are you using?
The intel processor, RAM, etc. really have nothing to do with dropouts in an audio stream.

RME FIREFACE 802 with updated firmware and drivers.

1 Like

I remember having some of their 8 channel devices. Rock solid. But every now and then they would have a horrid “pop” in the recorded audio. Driver issue. I sent them audio files as proof. Mind you, this was 2002 or thereabouts. I think by now they should have this sorted out.

If you try the internal audio system, does this still happen?

For what it’s worth, and this refers to another thread where I was reporting issues somewhat similar to what you describe, it’s turned out that in MY case, iZotope RX 7’s de-click plugin, saved as an offline processing favorite, is the culprit. Projects run fine for a while, and then the whole system starts to freeze up, often followed by a crash, but sometimes catchable before that happens. Workaround is to save frequently and at the first suggestion of a system lag save and close Nuendo. Starting back up again seems to reset the declick issue–I repeat as necessary.

Watched the video, and the issue is not completely unlike my own, though mine appears to be more “mortal.” I’ve been checking it out with some other guys, and they’re experiencing the same issue. I’m going to mess around with it some more to see if it can actually tackled, and am also contacting iZotope, at SB’s suggestion. We shall see…

Chewy