Nuendo "Musical Mode" Tempo Problems

Hi all,

I’m new to Nuendo from Cubase 11…

I have an all MIDI tracks session and I’m trying to get Nuendo into Tempo “Musical Mode” so the MIDI tracks stay locked the “bars+beats” designations, but react to the changing tempos in the Tempo Track. I’ve done what the manual says to do, and nothing seems to change from the “Lineal Mode” where a tempo change move the “bars+beats” around., I’ve tried every thing (I think). Any suggestions would be appreciated?. Thank you!


This is not about the Musical Mode, this about the Musical/Linear Time Base on the track. Either there is an orange note, or grey stop-watch icon. Please, enable the Musical Time Base on the track (the orange note is enabled).