Nuendo sends out MTC even if its told not to

Im not sure wether it’s a bug or i am overlooking something, but it seems to me that Nuendo sends out MTC to destinations that are not supposed to recieve MTC, according to the settings in the external synchronisation window.

The setup is a Mac Studio M1, running Nuendo 12 (or 11, tried both, same result), connected to a Rosendahl Mif4 via USB.

The Rosendahl recieves MTC via its Midi Input from another machine, running session link pro with MTC in this case.

The rosendahl reads the MTC fine, and other daws on the main machine can follow the MTC.

In the default configutarion on Nuendo though, the Rosendahl will spit out an Error-01 and jump around as soon as i turn on external synchronisation in Nuendo.
This looks exactly like when you accidentally send the MTC back to the device via the sync window and thereby create a feedback loop.

In the sync window this is turned off though, the main machine is set to not send MTC anywhere.
All destinations are unchecked.

The only solution i found was to deactivate the “to Rosendahl” Midi altogether in the studio setup window - then it works fine.

Am i missing something?


You would then not need to send MTC from Nuendo, if the rosendahl is already getting it from this other machine.
Rule of thumb is to only ever have ONE master machine, with as many chasing it as you want.
And to have the MTC flow in ONE direction, from the master machine, to everyone else.

So if Nuendo is not your Master, turn MTC off completely there.

Below, it seems that you did have ONE destination checked, the Rosendahl… once you turned that destination off in Nuendo, it works as it should.