Nuendo "to many tracks" error..

Hi.
I have tried to use Nuendo 5.5 and Rme madiface, and comes close to an hour and 20 minutes of recording time and always gives me the same error “to many tracks” on my mac book pro. I have already tested with other sequencers and this problem doesn’t occurs. Only with Nuendo on mac. Have tried to record on PC(with the same machine in bootcamp), with Nuendo and this error doesn’t happens…only in mac. What could be?
I’ve tested this on snow leopard and on lion, and the problem is the same.
I work with a macBook pro, 2,4ghz intel core duo with 4 gb 1067mhz DDR3, NVIDIA Geforce 9400M (256 MB).

Thank You

Does it happen with other sequencers on Mac? Could you be running into the file size limit?

DG

Nope…only with nuendo. I have logic also, and records fine! Nuendo only records 1h 20, 30 m… then “error, to many tracks”…

Might be realated:
http://forum.nuendo.com/phpbb2/viewtopic.php?t=23106&postdays=0&postorder=asc&start=0&sid=354bb634220ed021d2906ab7176d1728
http://steinberg.net/forum/viewtopic.php?f=76&t=524

Bye / Tumppi

It’s strange…because i use windows Xp in bootcamp, with the same version of nuendo… Is there an logical answer for this??

Hello,
We do this all the time on MacBookPros with the RME MadiFace. A couple of suggestions -

Have you enable Spotlight Privacy on the record drives?
Have you disables Time Machine while recording?
What buffer size are you using?
Have you disabled the usual Mac stuff - auto updates, screen savers, etc.?

Hugh

Well, I had exact this issue on my old MacBook Pro. The culprit was a new harddisc - which came with some kind of freaky energy safe option, it was not possible to hack this, even with some fancy tricks from the internet - (zillions of users had the same problem) - with the original 80 GB drive all was well, then I updated to a cool 700 GB disc - IBM AFAIK, which should be way faster in theory - but that drive spinned up and down all the time, I even had short dropouts/freezes while scrolling in a webbrowser… After I swapped to a 500 GB seagate all was well again.

BUT those errors (“too many tracks”) came up even after 3 minutes… That 1,20:30 is strange and should help to track down the problem. But I am not a mac expert.