Nuendo unresponsive to keyboard, waiting for cursor action.

Anyone have the same problem? I hit the space bar to stop or start and Nuendo doesn’t do anything. I activate the cursor by moving my pen on the tablet and only then Nuendo reacts. Same goes for a lot of keyboard actions. Especially tricky trying to record the voice talent! The weird thing is: it doesn’t happen all the time. Just now and then, maybe 30 percent of the time. Pretty boring, though.

It could be the tablet, but I’ve had it for quite some time and it used to work perfectly. (Intuos 5)

It could be OSX Mountain Lion, who knows.

It could be Nuendo.

So is there anyone out there having similar experiences? I’d like to hear about them.



Or maybe it has to do with the referenced AAF projects that I’ve been getting lately. I noticed that working with a referenced AAF slows down the system considerably, compared to an embedded OMF, for instance. Anyone notice that?

But that might be a whole other topic…

I can’t say I’ve had your exact issue. But I do have a thread going which discusses Nuendo being unresponsive for periods of time. It runs so sluggishly that it seems like 20 or more seconds lapse between hitting spacebar to play and the audio actually playing. This can happen then the very same session can play completely normally the next day.

My fear is its something to do with my companies internal security software but I can’t disable that. Its simply must be on, no way around it, trust me I’ve tried. But can figure out what else could be the issue since the same sessions can work normally or unresponsively so the hardware and plug ins are all the same. Which is why I’m suspecting a process running in the background.

Strange thing is when Nuendo does this unresponsive behavior, I can switch to Logic or ProTools and they will run just fine !!! Its maddening, so please report back if if you figure anything out!

Thanks for you reply, wavcatcher. I’m still struggling. Have you tried moving the cursor with your input device (mouse, whatever) after hitting the spacebar? That works for me.