Nuendo Video Playback Colour

Can anyone tell me why the Nuendo video playback looks so different to the same video played in QT or WMP on the same machine?

Is there any way to get them the same?

Clients are precious about their video and always remark that the video looks washed out. I always have to play it back to them outside of Nuendo to show them that it’s not the video nor my screen calibration.


I asked about this a while ago. It was stated here that the new video engine ignores Gamma settings in Quicktimes to conserve cpu. So what you are seeing is a gamma shift. Oddly enough, Nuendo on the mac seems to display the video properly (though I haven’t tested thoroughly). On Windows it does not. Lately I’ve been using Quicktimes with the Avid codecs to get around this and they work as expected. You can download the codecs for free from the Avid site.

Martin Trum

A solution might be the gamma, or black level settings on your video card. If you have an Nvidia card, there is a menu called “video colour settings” inside Nvidia control panel where you can set a gamma limitation defined as “dynamic range”

Thank you for the replies gents.

I hope Steinberg find a solution to this…

Will those adjustments be Nuendo specific? It won’t screw up the monitor’s playback af anything else when Nuendo is closed, right? :question:

No, it doesn’t seem to be. Nuendo ignores all the gamma settings.

What I’ve done is setup my second monitor for video playback. This second monitor only ever displays full screen video. Anything else looks over saturated and too dark. I opened the same video in QT on my main monitor and then ran video in Nuendo on the ‘video’ monitor and then adjusted the overall monitor settings to correspond to the video in QT on my main monitor.

It’s a PITA, I wish Steinberg would solve this one…