Nuendo's screen update freezes for 2-3 seconds

Nuendo’s screen update freezes for 2-3 seconds and then everything continues to work.
Neither recording nor playback is affected.
On the same computer neither Premiere nor Davinci have this behavior.
The nVidia studio driver is up to date.
This behavior occurs with both the internal audio driver (Realtek) and Focusrite.
This happens every 1 or 2 hours of work.
Any idea what could be going on?

Windows 10 fully updated.

Do I understand this correctly: When you play back a track, for example, Nuendo suddenly freezes for 2 to 3 seconds, but playback continues? Without any glitches?
How does this “freeze” look like? You can move the mouse pointer, but Nuendo no longer responds to any input? Or how should I imagine this?
Is there a video window open at the same time? Does that also freeze?

Sometimes Nuendo can take a moment when, for example, auto-saving. But it shouldn’t take that long. Or if a network drive is involved that is suddenly no longer accessible.

The energy saving settings are all deactivated?

Yes, playback continues
Yes, without glitches.
Nothing moves in screen, mouse neither.
You should imagine this as a video pause.
I’ve not seen this behavior while playing video.
All energy saving are deactivated.
Only Steinberg plugins installed.
The computer is a laptop.


And this only happens in conjunction with the use of Nuendo?
Nuendo freezing can happen. Also that the laptop is totally loaded. But then playback or recording should not continue merrily in the background.

I have already read that the Realtek driver can lead to such problems. If you don’t really need it, you should (if possible) disable your onboard sound in the bios and uninstall the driver as a test.

If you feel confident, you could also look into the Windows log files to see if you can find a hint there.

You should give your specs when you ask questions like this. Even better, just put your computer setup in your sig.

Your behavior happens to me sometimes if I have “slideshow” enabled for desktop wallpaper in Windows 11 Pro. Perhaps it’s something like that.

1 Like

I have only recently experienced this too. Win 10 ProX64 up to date, AMD graphics, N12.0.52
Have not trouble shoot. Did reboot just in case but it has happened a few more times but not very often. My project is full of third party plugins so I did not begin to explore. Just let it resume and continued to work.

Nuendo is great.

I disabled unnecessary HP services and some unnecessary windows services too.
It seems the strange behavior is gone.
In any case I’m not worried as the behavior doesn’t affect the work.

Thanks for your answers.

Laptop HP Omen, Windows10, i7-10870H, 16GB RAM, GeForce RTX 3060, Scarlett 18i8 1stGen.

I also have this “freezing” behaviour from time to time…
I cannot reproduce it, but Nuendo (or better said the GUI) freezes but playback remains stable.
Often it helps when I use the tab-key to change the focus on another window.
I’m on Win 10 Enterprise latest update and Nuendo 12.0.50. But I already had this issue under Nuendo 11

Could it be that Nuendo is saving a backup file at this moment?

I am temporarily deaf from the flu and am trying to reproduce the behavior.
@THambrecht, thanks for your answer, but I’ve seen the backup file is generated while Nuendo is not playing only .

Yes, here’s a direct link to do so:

OK, done.

1 Like

I was having an intermittent freeze of the Nuendo GUI a few days back, on v. 12.0.52 (Windows 10), that suddenly showed up.

Like many of the posts here, the audio playback was fine and so was picture; just the play head ruler and any mouse activity would get ‘hung up’ for a few seconds, then release, about every 15 seconds or so (it would even happen just flicking the mouse up and down across menu selections, though the mouse pointer itself never froze).

I went through lots of driver downgrades (video, UAD), some program uninstallations (Pro Tools First, etc.), I created a custom Nvidia profile setting the Max Frame Rate and turning V-Sync off, with countless restarts, but the problem persisted. I couldn’t use it any more and was starting to panic thinking I’d need to do a full system rebuild that I didn’t have time for.

Then, I fully powered down the tower and unplugged the IEC cable for a few minutes. When I fired it all back up again, it worked perfectly. The restarts did not help with this, I believe, because electricity was still flowing into the machine.

I won’t ever know what single thing caused the issue, but I do believe it was the Pro Tools First install that messed it up somehow, as I have never tried to run that program before and have never had this issue with Nuendo before since version 4, across several different machines over the years.

It’s worth a shot if you’re still having issues!