Num+. changed on Windows?

I don’t know whether this is a Dorico issue or a Windows issue. For the last two years, on my laptop I’ve had the dot on the full number pad assigned to add a dot in note input. It’s listed in key commands as “Num+.”

Today I went to input notes, and that keypress kept deleting the selected note. Puzzled, I checked Key Commands in Dorico… looked fine. So I deleted that key command, and re-added it… and that same key on my number pad now displayed in Dorico key commands as “Num+Del”


PS: I checked Num Lock.

Have you turned on/off Num Lock?

Yes, sorry… just had edited my post above.

When it was doing that, I had checked Num Lock several times, but no change.

Now when I turn on Num Lock, I do indeed get the correct key command. Just not sure why it stopped working in the first place. Oh well… working now! Very well may have been some weird iteration of “user error.”