Numeric Keypad "Enter" - remove "Play" shortcut

My keyboard has a numeric keypad and I often use the “Enter” key in that section after typing in a gain or eq setting. But in WL, that “enter” key will also cause playback to either start or jump back to the cursor and restart if already playing back.

I’ve been searching around in Preferences-> Shortcuts and can’t seem to find this shortcut so I can undo it. Where is it? Maybe I’m staring right at it.

Bob Weston

This key is reserved for playback. Use Return instead.

Hi Philippe

I do not want to use “Return”. I prefer to use “Enter”, since my hand is hovering above the numeric keypad.

Please allow us to make a change to this shortcut mapping in the shortcuts preferences like all the other keyboard shortcuts.

Thank you.

Bob, I have exactly the same issue.

Years of typing numeric entries and hitting ‘Enter’ in PT and Soundblade…

You guys will get used to it…

Years - more like decades - of using NUM Enter to start playback in WL :sunglasses:

One workaround could be using a key maping utility like Karabiner-elements and change the Enter to Return (Only specific to Wavelab and not affecting other apps)

Or simply allow those of us who want to be able to change the shortcut to do that. The rest of you don’t have to change.

What can it hurt? What’s the downside? All the other keyboard shortcuts can be custom edited.