Octave up/down key command?

I tried changing the Preferences key commands for Octave up and down to Ctrl/up arrow and Ctrl/down arrow in the Note Input and Note Editing sections, but doesn’t seem to be working. I haven’t had any trouble changing other Preferences key commands so wondering why this one isn’t working?

Check your graphics driver or operating system hasn’t hijacked some Ctrl + arrow key strokes as short cuts to things you didn’t even know existed.

See https://www.steinberg.net/forums/viewtopic.php?f=246&t=147595&p=793678 for example.

Hmm, I use the same key command successfully in Sibelius so it doesn’t seem like a driver/OS is hijacking it.

Are you on a Mac? These commands are set up in the Mac OS as Mission Control and App windows shortcuts. You can turn this off at the OS level in System Preferences>Mission Control. Just a shot in the dark…

Another way to check this is to see if you can map a different shortcut to this functionality. If you can, I would guess the problem is not with Dorico.

As an example, fn+spacebar works for me as octave down, and control+spacebar works as octave up. Personally, I just use the defaults.
Screen Shot 2018-11-22 at 11.58.50 AM.png