Odd Behavior

Measure 56 is what I want to see. However; in measure 57

  1. I prefer to see an A Flat instead of the G Sharp
  2. I prefer to see an D Flat instead of the C Sharp
  3. I’d like for the notes to line up vertically on the chords.

Is there some setting that makes this happen by default???

Never-mind the 3rd issue. I read the manual ( :face_with_open_eyes_and_hand_over_mouth:) and found this Changing the stacking rule for accidentals in dense chords

When it comes to the choice of enharmonic spelling when inputting via MIDI keyboard, Dorico follows the settings on the MIDI Input page of the Note Input Options dialog. If you get an enharmonic you don’t like, if you adjust it, Dorico will remember that and continue to spell the note in your chosen way thereafter (at least within the same bar). There are also new tools in the Write > Respell menu in Dorico 4 that provide powerful new ways of respelling existing music.